<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>    <!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-115757775-2"></script><script>  window.dataLayer = window.dataLayer || [];  function gtag(){dataLayer.push(arguments);}  gtag('js', new Date());  gtag('config', 'UA-115757775-2');</script>        <!-- Google Tag Manager -->    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);    })(window,document,'script','dataLayer','GTM-MWD8Z6Q');</script>    <!-- End Google Tag Manager -->
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="//gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.eurasiafuture.com/xmlrpc.php">
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>    
    <title>Nepal Is Teaching India A Lesson By Keeping BIMSTEC In Check - Eurasia Future</title>
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
			<style>

			
			#icon_wrapper

			{

			position: fixed;

			top: 25%;

			left: 0px;

			z-index: 99999;

			}

			
			.awesome-social

			{

                margin-top:2px;

			color: white !important;

			text-align: center !important;

			
			line-height: 51px !important;

			width: 48px !important;

			height: 48px !important;

			font-size: 2em !important;

			


			
			
			border-radius:50% !important;

			
				-moz-transition: width 1.5s, height 1.5s, -webkit-transform 1.5s; /* For Safari 3.1 to 6.0 */



				-webkit-transition: width 1.5s, height 1.5s, -webkit-transform 1.5s; /* For Safari 3.1 to 6.0 */

				transition: width 1.5s, height 1.5s, transform 1.5s;



				


			}

			
			.awesome-social:hover

			{



			-webkit-transform: rotate(360deg); /* Chrome, Safari, Opera */

				transform: rotate(deg);

					-moz-transform: rotate(360deg); /* Chrome, Safari, Opera */

							-ms-transform: rotate(360deg); /* Chrome, Safari, Opera */



			}

				
			.fuse_social_icons_links

			{

			outline:0 !important;



			}

			.fuse_social_icons_links:hover{

			text-decoration:none !important;

			}

			
			.fb-awesome-social

			{

			background: #3b5998;

			}

			.tw-awesome-social

			{

			background:#00aced;

			}

			.rss-awesome-social

			{

			background:#FA9B39;

			}

			.linkedin-awesome-social

			{

			background:#007bb6;

			}

			.youtube-awesome-social

			{

			background:#bb0000;

			}

			.flickr-awesome-social

			{

			background: #ff0084;

			}

			.pinterest-awesome-social

			{

			background:#cb2027;

			}

			.stumbleupon-awesome-social

			{

			background:#f74425 ;

			}

			.google-plus-awesome-social

			{

			background:#f74425 ;

			}

			.instagram-awesome-social

			{

			background:#517fa4 ;

			}

			.tumblr-awesome-social

			{

			background: #32506d ;

			}

			.vine-awesome-social

			{

			background: #00bf8f ;

			}

            .vk-awesome-social {



            background: #45668e ;



            }

            .soundcloud-awesome-social

                {

            background: #ff3300 ;



                }

                .reddit-awesome-social{



            background: #ff4500 ;



                }

                .stack-awesome-social{



            background: #fe7a15 ;



                }

                .behance-awesome-social{

            background: #1769ff ;



                }

                .github-awesome-social{

            background: #999999 ;





                }

                .envelope-awesome-social{

                  background: #ccc ;

                }

/*  Mobile */






/* Custom Background */


             




			</style>

<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.eurasiafuture.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.eurasiafuture.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.eurasiafuture.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			
<!-- This site is optimized with the Yoast SEO plugin v8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.eurasiafuture.com/2018/09/11/nepal-is-teaching-india-a-lesson-by-keeping-bimstec-in-check/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nepal Is Teaching India A Lesson By Keeping BIMSTEC In Check - Eurasia Future" />
<meta property="og:description" content="In a modern-day geopolitical example of David versus Goliath, tiny Nepal is tacitly teaching the world’s second-most-populous country a lesson by refraining from this week’s BIMSTEC (The Bay of Bengal Initiative for Multi-Sectoral Technical and Economic Cooperation) multilateral military drills in India, which sends the Great Power the important message &hellip;" />
<meta property="og:url" content="https://www.eurasiafuture.com/2018/09/11/nepal-is-teaching-india-a-lesson-by-keeping-bimstec-in-check/" />
<meta property="og:site_name" content="Eurasia Future" />
<meta property="article:author" content="https://www.facebook.com/profile.php?id=12462833" />
<meta property="article:tag" content="BIMSTEC" />
<meta property="article:tag" content="India" />
<meta property="article:tag" content="Nepal" />
<meta property="article:tag" content="SAARC" />
<meta property="article:section" content="Asia" />
<meta property="article:published_time" content="2018-09-11T16:34:48+01:00" />
<meta property="og:image" content="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/Modi-listen.jpg?fit=940%2C580&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/Modi-listen.jpg?fit=940%2C580&#038;ssl=1" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="580" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In a modern-day geopolitical example of David versus Goliath, tiny Nepal is tacitly teaching the world’s second-most-populous country a lesson by refraining from this week’s BIMSTEC (The Bay of Bengal Initiative for Multi-Sectoral Technical and Economic Cooperation) multilateral military drills in India, which sends the Great Power the important message [&hellip;]" />
<meta name="twitter:title" content="Nepal Is Teaching India A Lesson By Keeping BIMSTEC In Check - Eurasia Future" />
<meta name="twitter:image" content="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/Modi-listen.jpg?fit=940%2C580&#038;ssl=1" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.eurasiafuture.com\/","sameAs":[],"@id":"https:\/\/www.eurasiafuture.com\/#organization","name":"Eurasia Future","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Feed" href="https://www.eurasiafuture.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Comments Feed" href="https://www.eurasiafuture.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eurasiafuture.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9df36eb9956e7cf062a73395c76f71c5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.eurasiafuture.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.eurasiafuture.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://www.eurasiafuture.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=9df36eb9956e7cf062a73395c76f71c5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.eurasiafuture.com/wp-includes/css/dashicons.min.css?ver=9df36eb9956e7cf062a73395c76f71c5' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.eurasiafuture.com/wp-content/themes/domino/functions/wpzoom/assets/css/shortcodes.css?ver=9df36eb9956e7cf062a73395c76f71c5' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://www.eurasiafuture.com/wp-content/themes/domino/functions/wpzoom/assets/css/font-awesome.min.css?ver=9df36eb9956e7cf062a73395c76f71c5' type='text/css' media='all' />
<link rel='stylesheet' id='domino-google-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3Aregular%2Citalic%2C300%2C700%26subset%3Dlatin%2C&#038;ver=9df36eb9956e7cf062a73395c76f71c5' type='text/css' media='all' />
<link rel='stylesheet' id='domino-style-css'  href='https://www.eurasiafuture.com/wp-content/themes/domino-child/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.eurasiafuture.com/wp-content/themes/domino/css/media-queries.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='domino-google-font-default-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CLibre+Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i&#038;subset=latin%2Clatin-ext%2Cgreek%2Ccyrillic&#038;ver=9df36eb9956e7cf062a73395c76f71c5' type='text/css' media='all' />
<link rel='stylesheet' id='domino-style-color-default-css'  href='https://www.eurasiafuture.com/wp-content/themes/domino/styles/default.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.eurasiafuture.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.eurasiafuture.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://www.eurasiafuture.com/wp-content/uploads/titan-framework-mobmenu-css.css?ver=9df36eb9956e7cf062a73395c76f71c5' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=9df36eb9956e7cf062a73395c76f71c5' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.eurasiafuture.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.eurasiafuture.com/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://www.eurasiafuture.com/wp-content/themes/domino/functions/wpzoom/assets/css/wzslider.css?ver=9df36eb9956e7cf062a73395c76f71c5' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.eurasiafuture.com/wp-content/themes/domino/custom.css?ver=9df36eb9956e7cf062a73395c76f71c5' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://www.eurasiafuture.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=9df36eb9956e7cf062a73395c76f71c5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.eurasiafuture.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.eurasiafuture.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"eurasiafuture.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/js/init.js?ver=9df36eb9956e7cf062a73395c76f71c5'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=9df36eb9956e7cf062a73395c76f71c5'></script>
<link rel='https://api.w.org/' href='https://www.eurasiafuture.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiafuture.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p9yrjY-26L' />
<link rel="alternate" type="application/json+oembed" href="https://www.eurasiafuture.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiafuture.com%2F2018%2F09%2F11%2Fnepal-is-teaching-india-a-lesson-by-keeping-bimstec-in-check%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eurasiafuture.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiafuture.com%2F2018%2F09%2F11%2Fnepal-is-teaching-india-a-lesson-by-keeping-bimstec-in-check%2F&#038;format=xml" />
<script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1359226,"banner":{"textColor":"black","backgroundColor":"white"},"consentOnScroll":false,"cookiePolicyId":83482690}; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Domino Magazine 2.0.3" />
<meta name="generator" content="WPZOOM Framework 1.7.9" />
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112431705-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112431705-1');
</script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="domino-custom-css">
.navbar-brand-wpz .tagline{display:none;}.top-navbar{display:none;}.widget h3.title{color:#dd3333;}
</style>
<!-- End Theme Custom CSS -->

<style>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</style>

<link rel="icon" href="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-site-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-site-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-site-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-site-icon.png?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-121866296-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#header {background: #414143;}

.navbar .top-navbar {background: #f5f5f5;}

.navbar .main-navbar {background: #cd3301;

border-top: none;}

.sb-search .sb-icon-search {background: #cd3301;}

.main-navbar .navbar-nav a {border-left: 1px solid #cd3301;

color: #ffffff;}

.main-navbar .navbar-nav a:hover {color: #414143;}

.top-navbar .navbar-nav a {color: #cd3301;

margin-left: 12px;

margin-top: 2px;}

.top-navbar .navbar-nav a:hover {color: #414143;}

.main-navbar .navbar-nav .current-menu-item a, .main-navbar .navbar-nav .current-page-item a {background: #c9ba8f;}

.main-navbar .navbar-nav .current-menu-item a, .main-navbar .navbar-nav .current-page-item a, .main-navbar .navbar-nav .current-menu-parent a, .main-navbar .navbar-nav  .current-page-parent a {background: #c9ba8f;}

#news-ticker h3 {color: #ff2400;}

#news-ticker {background: #414143;}

.site-info-top a:hover {color: #cd3301;}

.featured_area {background: #ffffff;}

.slider_widgets {margin-top: 33px;}

button, input[type=button], input[type=reset], input[type=submit] {background-color: #cd3301;}

.section-title {background-color: #58585a;}

/*.comments-link {display: none;}*/

@media screen and (max-width: 1199px)
{.top-navbar .navbar-toggle{
	background-color: #414143;
	}
}
.nocomments {
    display: none;
}
.comments-link{
    display: none;
}
.section-title{
	visibility: hidden;
}
			</style>
		<style type="text/css">
.paypal-donations { text-align: center !important }
</style>
    <style>    .jcgmt-container {      float:left;      padding: 3px;    }    .jcgmt-container .jcgmt-lbl {        font-size:10px;        color: #333333;        line-height: 22px;        /*background: url(wp-content/themes/domino/images/jcgmt-clock_label.png) no-repeat;*/        text-align: center;        padding-bottom: 5px;        /*width: 108px;*/        margin: 0 auto;    }    .jcgmt-clockHolder {        width:100px;         margin:0 auto;        position:relative;        overflow: hidden;    }    .jcgmt-sec,    .jcgmt-min,    .jcgmt-hour {        display:block;        position:absolute;    }        .jcgmt-rotatingWrapper {        position:absolute;        width:100px;        height:100px;    }    .jcgmt-digital,    .jcgmt-date {        font-weight:bold;        font-size: 12px;        color: #444444;        text-align:center;        margin-left:8px;    }    .jcgmt-clockHolder {display: none;}  </style>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>     (adsbygoogle = window.adsbygoogle || []).push({          google_ad_client: "ca-pub-8401698813883265",          enable_page_level_ads: true     });</script>
</head>



<body data-rsssl=1 class="post-template-default single single-post postid-8107 single-format-standard wp-custom-logo wpz_layout_full wpz_width_1400 mob-menu-slideout-over"><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MWD8Z6Q"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) -->


<div class="page-wrap">

    <div class="domino_boxed_layout">

        <header id="header">

            <nav class="navbar" role="navigation">

                <nav class="top-navbar" role="navigation">

                    <div class="inner-wrap">

                        <div class="header_social">                                                                              
                        </div>


                        <div class="navbar-header">
                            

                        </div>


                        <div id="navbar-top">

                            

                        </div><!-- #navbar-top -->
                      
                    </div><!-- ./inner-wrap --><!--<div class="clear"></div>          <div style="text-align: center"><style>  .borderless td{    border: none;    font-family: Arial;    font-style:italic;    font-weight:100;    text-align: center;    text-decoration: underline;    padding: 0px;  }</style><table class="table borderless" style="margin-bottom: 0px;">    <tr>    <td>Beijing/Manila</td>    <td>Islamabad</td>    <td>Moscow</td>    <td>Damascus</td>    <td>Cape Town</td>    <td>Berlin</td>    <td>New York City</td>    <td>Mexico City</td>  </tr>    <tr>    <td><iframe src="https://free.timeanddate.com/clock/i66fgvzc/n33/fs12/tct/pct/fti/pd2/tt0/tw1/tm1/ts1/ta1/tb4" frameborder="0" width="106" height="30" allowTransparency="true" sandbox></iframe></td>    <td><iframe src="https://free.timeanddate.com/clock/i66fgvzc/n106/fs12/tct/pct/fti/pd2/tt0/tw1/tm1/ts1/ta1/tb4" frameborder="0" width="106" height="30" allowTransparency="true" sandbox></iframe></td>    <td><iframe src="https://free.timeanddate.com/clock/i66fgvzc/n166/fs12/tct/pct/fti/pd2/tt0/tw1/tm1/ts1/ta1/tb4" frameborder="0" width="106" height="30" allowTransparency="true" sandbox></iframe></td>    <td><iframe src="https://free.timeanddate.com/clock/i66fgvzc/n487/fs12/tct/pct/fti/pd2/tt0/tw1/tm1/ts1/ta1/tb4" frameborder="0" width="106" height="30" allowTransparency="true" sandbox></iframe></td>    <td><iframe src="https://free.timeanddate.com/clock/i66fgvzc/n56/fs12/tct/pct/fti/pd2/tt0/tw1/tm1/ts1/ta1/tb4" frameborder="0" width="106" height="30" allowTransparency="true" sandbox></iframe></td>    <td><iframe src="https://free.timeanddate.com/clock/i66fgvzc/n37/fs12/tct/pct/fti/pd2/tt0/tw1/tm1/ts1/ta1/tb4" frameborder="0" width="106" height="30" allowTransparency="true" sandbox></iframe></td>    <td><iframe src="https://free.timeanddate.com/clock/i66fgvzc/n179/fs12/tct/pct/fti/pd2/tt0/tw1/tm1/ts1/ta1/tb4" frameborder="0" width="106" height="30" allowTransparency="true" sandbox></iframe></td>    <td><iframe src="https://free.timeanddate.com/clock/i66fgvzc/n155/fs12/tct/pct/fti/pd2/tt0/tw1/tm1/ts1/ta1/tb4" frameborder="0" width="106" height="30" allowTransparency="true" sandbox></iframe></td>  </tr>  </table></div>                     --><div class="clear"></div>         <div style="text-align: center;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-format="fluid"     data-ad-layout-key="-i2-14-2m-6s+vc"     data-ad-client="ca-pub-8401698813883265"     data-ad-slot="2680510293"></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script><div style="display: inline-block;">    <div id="clock_vancouver"></div>    <div id="clock_mexico_city"></div>    <div id="clock_nyc"></div>    <div id="clock_brasilia"></div>    <div id="clock_berlin"></div>    <div id="clock_moscow"></div>    <div id="clock_tehran"></div>    <div id="clock_islamabad"></div>    <div id="clock_beijing"></div>    <div id="clock_sydney"></div></div><script src="wp-content/themes/domino/js/jClocksGMT.js"></script><script src="wp-content/themes/domino/js/jquery.rotate.js"></script><script>            $(document).ready(function(){                $('#clock_beijing').jClocksGMT(                {                    title: 'Beijing/Manila',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '+7',                    timeformat: 'HH:mm:ss'                });                                $('#clock_brasilia').jClocksGMT(                {                    title: 'Brasilia/Rio de Janeiro',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '-4',                    timeformat: 'HH:mm:ss'                });                                $('#clock_sydney').jClocksGMT(                {                    title: 'Sydney/Brisbane',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '+9',                    timeformat: 'HH:mm:ss'                });                $('#clock_islamabad').jClocksGMT(                {                    title: 'Islamabad',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '+4',                    timeformat: 'HH:mm:ss'                });                $('#clock_moscow').jClocksGMT(                {                    title: 'Moscow/Damascus',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '+2',                    timeformat: 'HH:mm:ss'                });                $('#clock_berlin').jClocksGMT(                {                    title: 'Berlin/Cape Town/Cairo',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '+1',                    timeformat: 'HH:mm:ss'                });                $('#clock_nyc').jClocksGMT(                {                    title: 'New York City',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '-5',                    timeformat: 'HH:mm:ss'                });                $('#clock_mexico_city').jClocksGMT(                {                    title: 'Mexico City',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '-6',                    timeformat: 'HH:mm:ss'                });                                $('#clock_tehran').jClocksGMT(                {                    title: 'Tehran/Kabul',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '+3.5',                    timeformat: 'HH:mm:ss'                });                $('#clock_vancouver').jClocksGMT(                {                    title: 'Vancouver/Los Angeles',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '-8',                    timeformat: 'HH:mm:ss'                });                                            });        </script></div>
          
                </nav><!-- .navbar -->

                <div class="clear"></div>                                                                         

            </nav><!-- .navbar -->



            <div class="inner-wrap">

                <div class="navbar-brand-wpz">

                    <a href="https://www.eurasiafuture.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="557" height="63" src="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?fit=557%2C63&amp;ssl=1" class="custom-logo" alt="Eurasia Future" itemprop="logo" srcset="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?w=557&amp;ssl=1 557w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?resize=300%2C34&amp;ssl=1 300w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?resize=486%2C55&amp;ssl=1 486w" sizes="(max-width: 557px) 100vw, 557px" data-attachment-id="343" data-permalink="https://www.eurasiafuture.com/cropped-logo-final-final-final-png/" data-orig-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?fit=557%2C63&amp;ssl=1" data-orig-size="557,63" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-logo-final-final-FINAL.png" data-image-description="&lt;p&gt;https://eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?fit=300%2C34&amp;ssl=1" data-large-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?fit=557%2C63&amp;ssl=1" /></a>

                    <p class="tagline">News &amp; Political Analysis</p>

                </div><!-- .navbar-brand -->


                


            </div><!-- /.inner-wrap -->


            <div class="clear"></div>


            <nav class="navbar" role="navigation">

                <nav class="main-navbar" role="navigation">

                    <div class="inner-wrap clearfix">

                        <div id="sb-search" class="sb-search">
                            <form method="get" id="searchform" action="https://www.eurasiafuture.com/">
	<input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>
                        </div>


                        <div class="navbar-header">
                            

                               <a class="navbar-toggle" href="#menu-main-slide">
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                               </a>


                               <div id="menu-main-slide" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-7437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://www.eurasiafuture.com/">Home</a></li>
<li id="menu-item-7440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#">|</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://www.eurasiafuture.com/category/asia/">Asia</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://www.eurasiafuture.com/category/middle-east/">Middle East</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://www.eurasiafuture.com/category/us-eu/">US/EU</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.eurasiafuture.com/category/africa/">Africa</a></li>
<li id="menu-item-3466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3466"><a href="https://www.eurasiafuture.com/category/video/">Video</a></li>
<li id="menu-item-4938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://www.eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/">Tribalism in The Age of The Nation State</a></li>
</ul></div>

                        </div>


                        <div id="navbar-main">

                            <div class="menu-main-container"><ul id="menu-main-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://www.eurasiafuture.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#">|</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://www.eurasiafuture.com/category/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://www.eurasiafuture.com/category/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://www.eurasiafuture.com/category/us-eu/">US/EU</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.eurasiafuture.com/category/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3466"><a href="https://www.eurasiafuture.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://www.eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/">Tribalism in The Age of The Nation State</a></li>
</ul></div>


                        </div><!-- #navbar-main -->

                    </div><!-- /.inner-wrap -->

                    <div class="clear"></div>

                </nav><!-- .main-navbar -->

            </nav><!-- .navbar -->

        </header>

        
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- ads2 --><ins class="adsbygoogle"     style="display:block"     data-ad-client="ca-pub-8401698813883265"     data-ad-slot="2376710199"     data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>


    <main id="main" class="site-main" role="main">

        <div class="inner-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-format="fluid"     data-ad-layout-key="-i2-14-2m-6s+vc"     data-ad-client="ca-pub-8401698813883265"     data-ad-slot="2680510293"></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script>
            

                <div class="content-area">

                    
<article id="post-8107" class="post-8107 post type-post status-publish format-standard has-post-thumbnail category-asia tag-bimstec tag-india tag-nepal tag-saarc">

    <header class="entry-header">

        
        <span class="entry-category"><a href="https://www.eurasiafuture.com/category/asia/" rel="category tag">Asia</a></span>
        <h1 class="entry-title">Nepal Is Teaching India A Lesson By Keeping BIMSTEC In Check</h1>

        <div class="entry-meta">
            <span class="entry-author vcard author">Written by  <a class="url fn n" href="https://www.eurasiafuture.com/author/andrew-korybko/">Andrew Korybko</a></span>
            
                <span class="entry-date">on <time class="entry-date updated published" datetime="2018-09-11T16:34:48+00:00">2018-09-11</time> </span>

            

                    </div>

    </header><!-- .entry-header -->


    <div class="clear"></div>

    <div class="post-area">

        
	<div class="related_posts">
		<h3 class="title">More in Asia:</h3>

		<ul>

			

			<li id="post-8142" class="post-grid">

                
                    <a href="https://www.eurasiafuture.com/2018/09/12/russia-should-make-vladivostok-a-second-capital-city/" title="Permalink to Russia Should Make Vladivostok a Second Capital City">
                        <img width="200" height="131" src="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Vladivostok.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Vladivostok.jpg?resize=82%2C55&amp;ssl=1 82w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Vladivostok.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Vladivostok.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Vladivostok.jpg?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Vladivostok.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Vladivostok.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Vladivostok.jpg?resize=700%2C460&amp;ssl=1 700w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Vladivostok.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Vladivostok.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8146" data-permalink="https://www.eurasiafuture.com/2018/09/12/russia-should-make-vladivostok-a-second-capital-city/vladivostok/" data-orig-file="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Vladivostok.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vladivostok" data-image-description="" data-medium-file="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Vladivostok.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Vladivostok.jpg?fit=1000%2C667&amp;ssl=1" />
                    </a>
                

				<a href="https://www.eurasiafuture.com/2018/09/12/russia-should-make-vladivostok-a-second-capital-city/" title="Permalink to Russia Should Make Vladivostok a Second Capital City" rel="bookmark">Russia Should Make Vladivostok a Second Capital City</a>
				<span class="date">2018-09-12</span>

			</li><!-- end #post-8142 -->

			

			<li id="post-8137" class="post-grid">

                
                    <a href="https://www.eurasiafuture.com/2018/09/12/poland-purged-its-foreign-ministry-of-mgimo-graduates-to-stop-a-russian-rapprochemen/" title="Permalink to Poland Purged Its Foreign Ministry Of MGIMO Graduates To Stop A Russian Rapprochement">
                        <img width="200" height="131" src="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Polish-guy.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Polish-guy.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Polish-guy.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Polish-guy.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Polish-guy.jpg?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Polish-guy.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Polish-guy.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Polish-guy.jpg?resize=700%2C460&amp;ssl=1 700w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Polish-guy.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Polish-guy.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8138" data-permalink="https://www.eurasiafuture.com/2018/09/12/poland-purged-its-foreign-ministry-of-mgimo-graduates-to-stop-a-russian-rapprochemen/polish-guy/" data-orig-file="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Polish-guy.jpg?fit=1024%2C682&amp;ssl=1" data-orig-size="1024,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Polish guy" data-image-description="" data-medium-file="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Polish-guy.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/Polish-guy.jpg?fit=1000%2C666&amp;ssl=1" />
                    </a>
                

				<a href="https://www.eurasiafuture.com/2018/09/12/poland-purged-its-foreign-ministry-of-mgimo-graduates-to-stop-a-russian-rapprochemen/" title="Permalink to Poland Purged Its Foreign Ministry Of MGIMO Graduates To Stop A Russian Rapprochement" rel="bookmark">Poland Purged Its Foreign Ministry Of MGIMO Graduates To Stop A Russian Rapprochement</a>
				<span class="date">2018-09-12</span>

			</li><!-- end #post-8137 -->

			

			<li id="post-8120" class="post-grid post-last">

                
                    <a href="https://www.eurasiafuture.com/2018/09/12/rado-gatchalian-interviews-adam-garrie-about-president-duterte-and-the-philippines-part-ii/" title="Permalink to Rado Gatchalian Interviews Adam Garrie About President Duterte and The Philippines &#8211; Part II">
                        <img width="200" height="131" src="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/RADO-3.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/RADO-3.jpg?resize=200%2C131&amp;ssl=1 200w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/RADO-3.jpg?resize=350%2C230&amp;ssl=1 350w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/RADO-3.jpg?resize=500%2C329&amp;ssl=1 500w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/RADO-3.jpg?resize=334%2C219&amp;ssl=1 334w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/RADO-3.jpg?resize=165%2C109&amp;ssl=1 165w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/RADO-3.jpg?resize=700%2C460&amp;ssl=1 700w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/RADO-3.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/RADO-3.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8127" data-permalink="https://www.eurasiafuture.com/2018/09/12/rado-gatchalian-interviews-adam-garrie-about-president-duterte-and-the-philippines-part-ii/rado-3/" data-orig-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/RADO-3.jpg?fit=960%2C960&amp;ssl=1" data-orig-size="960,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rado Gatchalian" data-image-description="" data-medium-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/RADO-3.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/09/RADO-3.jpg?fit=960%2C960&amp;ssl=1" />
                    </a>
                

				<a href="https://www.eurasiafuture.com/2018/09/12/rado-gatchalian-interviews-adam-garrie-about-president-duterte-and-the-philippines-part-ii/" title="Permalink to Rado Gatchalian Interviews Adam Garrie About President Duterte and The Philippines &#8211; Part II" rel="bookmark">Rado Gatchalian Interviews Adam Garrie About President Duterte and The Philippines &#8211; Part II</a>
				<span class="date">2018-09-12</span>

			</li><!-- end #post-8120 -->

			

		</ul><!-- end .posts -->

	</div><!-- /.related_posts -->



        <div class="post-inner">

            <div class="entry-content">

                <p><strong>In a modern-day geopolitical example of David versus Goliath, tiny Nepal is tacitly teaching the world’s second-most-populous country a lesson by refraining from this week’s BIMSTEC (The Bay of Bengal Initiative for Multi-Sectoral Technical and Economic Cooperation) multilateral military drills in India, which sends the Great Power the important message that it shouldn’t exploit regional integrational organizations as hegemonic platforms like it earlier did with SAARC (South Asian Association for Regional Cooperation). </strong></p>
<p>The Indian press is <a href="https://www.indiatoday.in/india/story/nepal-snubs-india-refuses-to-join-first-military-drill-of-bimstec-nations-in-pune-1335773-2018-09-09" target="_blank" rel="noopener">furious</a> that Nepal, a decades-long de-facto vassal state of the South Asian giant until just recently, declined to participate in this week’s BIMSTEC multilateral military drills in Pune, with New Delhi even officially <a href="https://www.hindustantimes.com/india-news/as-nepal-pulls-out-of-bimstec-military-exercise-delhi-tells-kathmandu-it-s-not-done/story-xKivU9LSljqtcVViQQR3BJ.html" target="_blank" rel="noopener">chiming in</a> by saying that Kathmandu’s excuse that internal political pressure is the reason for this move is “not convincing”. This could be interpreted as India hinting that it thinks that the <a href="https://www.globalvillagespace.com/nepal-turns-red-india-goes-green-envy/" target="_blank" rel="noopener">new Chinese-friendly communist government</a>’s partners in Beijing are the real reason why Nepal refused to join in these exercises. Speculatively speaking, Nepal likely included its fast-growing and full-spectrum strategic partnership with China in its calculations when making this decision, but it’s unlikely that Beijing ordered Kathmandu to pull out of the event like how New Delhi is implying.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8401698813883265"
     data-ad-slot="6846154119"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><strong>The Long Shadow Of SAARC &amp; The Blockade That Backfired </strong></p>
<p>It might seem like a long time ago given all that’s transpired since then, but it’s been almost exactly two years since <a href="https://www.geopolitica.ru/en/article/india-just-split-saarc-and-brought-new-cold-war-south-asia" target="_blank" rel="noopener">India split up SAARC and brought the New Cold War to South Asia</a> by basically destroying the bloc in a half-baked attempt to somehow “isolate” rival Pakistan, a gambit that disastrously backfired after seeing how successful <a href="https://orientalreview.org/2018/08/10/the-roadmap-for-rusi-pakistani-yaar-yaar/" target="_blank" rel="noopener">Islamabad’s rapprochement with Moscow</a> has been in the period afterwards. Nevertheless, New Delhi’s destabilizing actions shook South Asia to its core because it showed the region that India was no longer shy about being the neighborhood bully, possibly influenced to behave in this manner by its <a href="https://www.globalvillagespace.com/the-blueprint-for-the-100-year-long-us-indian-strategic-partnership/" target="_blank" rel="noopener">new American ally</a>. This wasn’t the first time in recent years that India tried and failed to flex its hegemonic muscles because it was just about a year prior to that in September 2015 that the country enacted an unofficial and ultimately unsuccessful <a href="https://thesaker.is/nepals-constitutional-crisis-the-first-stage-of-a-chinese-indian-cold-war/" target="_blank" rel="noopener">blockade of Nepal</a>.</p>
<p>India’s attempt to indirectly strong-arm Nepal into capitulating to its demands that it revise its new constitution in order to allow the Indian-friendly southern Madhesi borderland population to de-facto become the country’s permanent kingmakers backfired miserably by providing China with the perfect opportunity to swoop to the rescue of the beleaguered landlocked state and open up strategic channels of dialogue that eventually led to Beijing’s current successes in Nepal. To explain, China agreed to <a href="https://www.reuters.com/article/us-china-nepal-railway/china-to-build-railway-into-nepal-china-daily-idUSKBN1JH3HP" target="_blank" rel="noopener">build a railway</a> into the country, <a href="https://economictimes.indiatimes.com/news/defence/nepal-says-china-to-allow-access-to-ports-ending-indian-monopoly-on-transit/articleshow/65721501.cms" target="_blank" rel="noopener">open up its land ports</a> to trade with it (thus allowing Nepal to break the commercial monopoly that India previously had over it), and <a href="https://www.ibtimes.co.in/nepal-carry-out-joint-military-drills-china-india-unhappy-move-780218" target="_blank" rel="noopener">hold military drills</a> later this month. It’s no wonder then that India suspects that a Chinese conspiracy is behind Nepal’s decision to sit out on this week’s BIMSTEC exercises.</p>
<p><strong>Nepal’s Chinese-Influenced Win-Win Vision</strong></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8401698813883265"
     data-ad-slot="6846154119"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>That’s actually not the case, however, but convincing itself that it is will only lead to India overreacting just like it did three years ago and possibly undertaking <a href="https://orientalreview.org/press-release/" target="_blank" rel="noopener">Hybrid</a> <a href="https://orientalreview.org/2016/03/04/hybrid-wars-1-the-law-of-hybrid-warfare/" target="_blank" rel="noopener">War</a> measures against Nepal that are bound to only backfire by accelerating its target’s strategic relations with China. It’s been widely framed in the Indian press that Nepal is “pivoting away” from China, but it’s actually just rebalancing its relations with India per the latter’s famous policy of “multi-alignment”,  but the “zero-sum” perspective through which this is understood in India leads to New Delhi misjudging Kathmandu’s intentions. All of this is related to Nepal’s refusal to participate in the BIMSTEC drills because it doesn’t want India to take the bloc for granted like it did with SAARC and start using it as a platform for its regional hegemonic aspirations.</p>
<p>Ideally, Nepal would like to function as the bridge connecting China and India together and serving as the physical embodiment of a game-changing Great Power rapprochement between them that would solidly strengthen the <a href="https://www.geopolitica.ru/en/article/21st-century-geopolitics-multipolar-world-order" target="_blank" rel="noopener">emerging Multipolar World Order</a>, though the reality of the situation is that this will probably not happen so long as the BJP continues to rule in India because of their American-influenced “zero-sum” interpretation of the latest events. Instead of getting the message that its neighbor is sending it and taking the time to reflect upon the lessons that it should have learned from the SAARC debacle two years ago, India is seeing the evolving situation as a strategic threat orchestrated by its Chinese rival and designed to hamstring its leadership ambitions. This understanding might in turn drive India to undertake more counterproductive actions against its neighbor.</p>
<p><strong>India’s American-Backed “Zero-Sum” Game </strong></p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8401698813883265"
     data-ad-slot="6846154119"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>There’s a very real risk that India might once again overreact to what’s happening, encouraged as it is by its new American ally, and either order another informal blockade or even go as far as unexpectedly scrapping the <a href="http://mea.gov.in/bilateral-documents.htm?dtl/6295/Treaty+of+Peace+and+Friendship" target="_blank" rel="noopener">1950 Indo-Nepal Treaty of Peace and Friendship</a> that created the free trade area between these two countries and has become the basis of the landlocked state’s comprehensive stability. Like it was written earlier, any move in this direction is bound to backfire against India, but New Delhi might rationalize the anticipated blowback as acceptable “collateral damage” in order to “safeguard its interests” by removing an institutional loophole that could hypothetically allow China to quietly export potentially unlimited goods into the country after taking advantage of the terms of this agreement just like it’s suspected of doing to the US vis-à-vis NAFTA.</p>
<p>Apart from its very loud opposition to CPEC on the grounds that this megaproject crosses through territory that New Delhi claims as its own per its maximalist approach to the Kashmir Conflict, India is firmly against China’s One Belt One Road (OBOR) global vision of New Silk Road connectivity on the basis that it could flood its domestic marketplace with Chinese goods and therefore undermine its domestic producers. Bearing this in mind, it’s predicted that India won’t tolerate China entering its market through the Nepali “backdoor”, and while this issue could potentially be addressed per a <a href="https://www.thehindu.com/news/national/panel-for-revamp-of-indo-nepal-treaty/article23795356.ece%5d">future revamp</a> of the 1950 treaty, there’s no guarantee that progress will be made in this respect and India won’t instead decide to just scrap the agreement completely in a malicious attempt to teach Nepal its own “lesson” for refusing to submit to its hegemony.</p>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8401698813883265"
     data-ad-slot="6846154119"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><strong>Concluding Thoughts </strong></p>
<p>The Indian press has waged infowars against Nepal before, and especially its once-again Prime Minister Oli, but this time everything feels a bit different because of just how slighted India is after Nepal refused to participate in what was supposed to have otherwise been very highly publicized BIMSTEC multilateral military drills. Instead of the Bollywood-like celebratory event of grandeur that these exercises were originally planned to be for marking yet another milestone in what the global audience has been conditioned to believe is India’s “global rise”, they’ve instead turned into a functionally irrelevant event that isn’t even really being covered much by anyone apart from Indian media after David stood up to Goliath and exposed the hegemonic scheme that New Delhi plotted to turn everything into. Far from something to be proud of, these drills have now turned into an unprecedented embarrassment that India is desperate to blame on China.</p>
<p>It didn’t have to be this way, though, because India could have responsibly learned its lesson from SAARC two years ago and not tried to turn yet another regional integrational platform into a Hybrid War weapon against a rival Great Power, this time China, or it could have at least listened to the message that Nepal was sending it and reconsidered its hegemonic ambitions in South Asia. Pressed on by the US and influenced by the strategic delusions that can only come from strictly enforced groupthink at the highest levels of its leadership, India instead saw a serious threat where none existed and promptly began hinting at a Chinese conspiracy, one which could be manipulated by the Indian media as an excuse for why their country “lost Nepal”. Given this dynamic, it appears inevitable that the 1950 Indo-Nepal Treaty of Peace and Friendship will be radically renegotiated or outright scrapped and that India’s “zero-sum” nightmare will eventually come true.</p>
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8401698813883265"
     data-ad-slot="6846154119"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><strong><em>DISCLAIMER:</em></strong><em> The author writes for this publication in a private capacity which is unrepresentative of anyone or any organization except for his own personal views. Nothing written by the author should ever be conflated with the editorial views or official positions of any other media outlet or institution. </em></p>
<div class="extendedwopts-md-center awac-wrapper"><div class="extendedwopts-md-center awac widget text-7">			<div class="textwidget"><p>&nbsp;</p>
<hr width="85%" />
<p>&nbsp;</p>
<h3>Please donate to support 100% independent journalism.</h3>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin --> <form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank"> <div class="paypal-donations"> <input type="hidden" name="cmd" value="_donations" /> <input type="hidden" name="bn" value="TipsandTricks_SP" /> <input type="hidden" name="business" value="mayfairart@gmail.com" /> <input type="hidden" name="return" value="https://www.eurasiafuture.com" /> <input type="hidden" name="amount" value="10.00" /> <input type="hidden" name="rm" value="0" /> <input type="hidden" name="currency_code" value="USD" /> <input type="image" style="cursor: pointer;" src="https://www.eurasiafuture.com/wp-content/uploads/2018/08/CFC-donate-button-1-e1534346849807.png" name="submit" alt="PayPal - The safer, easier way to pay online." /> <img alt="" src="https://i1.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" /> </div> </form> <!-- End PayPal Donations -->
</div>
		</div></div><div class="extendedwopts-hide extendedwopts-desktop awac-wrapper"><div class="extendedwopts-hide extendedwopts-desktop awac widget mks_social_widget-3">		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.facebook.com/eurasiafuture/" title="Facebook" class="facebook_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/eurasia_future" title="Twitter" class="twitter_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.instagram.com/eurasiafuture/" title="Instagram" class="instagram_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://vk.com/eurasiafuture" title="Vk" class="vk_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>vk</span></a></li>
		  			  		<li><a href="https://t.me/eurasiafuture" title="Telegram" class="telegram_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>telegram</span></a></li>
		  			  </ul>
		

		</div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.eurasiafuture.com/2018/09/11/nepal-is-teaching-india-a-lesson-by-keeping-bimstec-in-check/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article:</div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eurasiafuture.com%2F2018%2F09%2F11%2Fnepal-is-teaching-india-a-lesson-by-keeping-bimstec-in-check%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=eurasia_future&text=Nepal%20Is%20Teaching%20India%20A%20Lesson%20By%20Keeping%20BIMSTEC%20In%20Check&url=https%3A%2F%2Fwww.eurasiafuture.com%2F2018%2F09%2F11%2Fnepal-is-teaching-india-a-lesson-by-keeping-bimstec-in-check%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.eurasiafuture.com%2F2018%2F09%2F11%2Fnepal-is-teaching-india-a-lesson-by-keeping-bimstec-in-check%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.eurasiafuture.com%2F2018%2F09%2F11%2Fnepal-is-teaching-india-a-lesson-by-keeping-bimstec-in-check%2F&title=Nepal%20Is%20Teaching%20India%20A%20Lesson%20By%20Keeping%20BIMSTEC%20In%20Check")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.eurasiafuture.com%2F2018%2F09%2F11%2Fnepal-is-teaching-india-a-lesson-by-keeping-bimstec-in-check%2F&title=Nepal%20Is%20Teaching%20India%20A%20Lesson%20By%20Keeping%20BIMSTEC%20In%20Check")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fwww.eurasiafuture.com%2F2018%2F09%2F11%2Fnepal-is-teaching-india-a-lesson-by-keeping-bimstec-in-check%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Delicious" Title="Delicious" class="heateorSssSharing heateorSssDeliciousBackground" onclick='heateorSssPopup("http://del.icio.us/post?url=https%3A%2F%2Fwww.eurasiafuture.com%2F2018%2F09%2F11%2Fnepal-is-teaching-india-a-lesson-by-keeping-bimstec-in-check%2F&title=Nepal%20Is%20Teaching%20India%20A%20Lesson%20By%20Keeping%20BIMSTEC%20In%20Check")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssDeliciousSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=Nepal%20Is%20Teaching%20India%20A%20Lesson%20By%20Keeping%20BIMSTEC%20In%20Check https%3A%2F%2Fwww.eurasiafuture.com%2F2018%2F09%2F11%2Fnepal-is-teaching-india-a-lesson-by-keeping-bimstec-in-check%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.eurasiafuture.com/2018/09/11/nepal-is-teaching-india-a-lesson-by-keeping-bimstec-in-check/', 'Nepal%20Is%20Teaching%20India%20A%20Lesson%20By%20Keeping%20BIMSTEC%20In%20Check', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
                <div class="clear"></div>

                

            </div><!-- .entry-content -->


            <footer class="entry-footer">

                

                <ul class="tags clearfix"><li><a href="https://www.eurasiafuture.com/tag/bimstec/" rel="tag"><span>BIMSTEC</span></a></li><li><a href="https://www.eurasiafuture.com/tag/india/" rel="tag"><span>India</span></a></li><li><a href="https://www.eurasiafuture.com/tag/nepal/" rel="tag"><span>Nepal</span></a></li><li><a href="https://www.eurasiafuture.com/tag/saarc/" rel="tag"><span>SAARC</span></a></li></ul>

                
                    <div class="post_author">

                        <img src="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/Andrew-2.jpg?fit=90%2C76&ssl=1" width="90" height="76" alt="Andrew Korybko" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" />
                        <div class="author-description">
                            <h3 class="author-title author"><a href="https://www.eurasiafuture.com/author/andrew-korybko/" title="Posts by Andrew Korybko" rel="author">Andrew Korybko</a></h3>

                            <div class="author_links">

                                

                                

                                
                            </div>


                            <p class="author-bio">
                                Andrew Korybko is an American Moscow-based political analyst specializing in the relationship between the US strategy in Afro-Eurasia, China’s One Belt One Road global vision of New Silk Road connectivity, and Hybrid Warfare.                            </p>
                        </div>

                    </div>

                

            </footer><!-- .entry-footer -->

        </div><!-- .post-inner -->

    </div><!-- .post-area -->

</article><!-- #post -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-format="fluid"     data-ad-layout-key="-i2-14-2m-6s+vc"     data-ad-client="ca-pub-8401698813883265"     data-ad-slot="2680510293"></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script>
                    

                        <div id="comments">


        <p class="nocomments">Comments are closed.</p>
    


</div><!-- #comments -->

                    

                </div>

            

            <section id="sidebar">

    <div class="sidebar_content">

    	

     	<div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="title">Join Eurasia Future&#039;s Mailing List</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address for all the latest updates from Eurasia Future.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://www.eurasiafuture.com/2018/09/11/nepal-is-teaching-india-a-lesson-by-keeping-bimstec-in-check/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
<div class="clear"></div></div>

     	

    </div>
	<div class="clear"></div>
</section>
<div class="clear"></div>

       </div><!-- /.inner-wrap -->

    </main><!-- #main -->




        <footer id="colophon" class="site-footer" role="contentinfo">



            


            <div class="site-info-top">



                <div class="inner-wrap">



                    <div class="navbar-brand">

                        <h2><a href="https://www.eurasiafuture.com" title="News &amp; Political Analysis">Eurasia Future</a></h2>



                    </div><!-- .navbar-brand -->



                    <div class="footer-menu">

                        <ul id="secondmenu" class="menu"><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.eurasiafuture.com">Home</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://www.eurasiafuture.com/contact/">Contact</a></li>
<li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a href="https://www.eurasiafuture.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-7641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7641"><a href="https://www.eurasiafuture.com/cookie-policy/">Cookie Policy</a></li>
</ul>
                    </div>



                    <div class="clear"></div>



                </div><!-- .inner-wrap -->



            </div><!-- .site-info-top -->





            <div class="site-info">



                <div class="inner-wrap">



                    <p class="copyright">

                        <span class="copyright">Copyright &copy; 2018 Eurasia Future</span>. 

                    </p>



                </div><!-- .inner-wrap -->



            </div><!-- .site-info -->





        </footer><!-- #colophon -->





    </div><!-- /.domino_boxed_layout -->



</div><!-- /.page-wrap -->

<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" ><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt" alt="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://www.eurasiafuture.com" class="headertext"><span>Eurasia Future</span></a></div></div>
				<div class="mob-menu-left-panel mobmenu  ">
					<a href="#" class="mobmenu-left-bt" alt="Left Menu Button"><i class="mob-icon-cancel mob-cancel-button"></i></a>
					<div class="mobmenu_content">
				<div class="menu-main-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://www.eurasiafuture.com/" class="">Home</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#" class="">|</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://www.eurasiafuture.com/category/asia/" class="">Asia</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://www.eurasiafuture.com/category/middle-east/" class="">Middle East</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://www.eurasiafuture.com/category/us-eu/" class="">US/EU</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.eurasiafuture.com/category/africa/" class="">Africa</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3466"><a href="https://www.eurasiafuture.com/category/video/" class="">Video</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://www.eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/" class="">Tribalism in The Age of The Nation State</a></li></ul></div>
				</div><div class="mob-menu-left-bg-holder"></div></div>

				<div style="display:none">
	<div class="grofile-hash-map-335a4ea1c85f726c44c034893dbad848">
	</div>
	</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201837'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9df36eb9956e7cf062a73395c76f71c5'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-includes/js/comment-reply.min.js?ver=9df36eb9956e7cf062a73395c76f71c5'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/js/jquery.mmenu.min.all.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/js/flickity.pkgd.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/js/jquery.carouFredSel-6.2.1-packed.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/js/search_button.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/js/jquery.fitvids.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/js/theia-sticky-sidebar.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/js/superfish.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/js/tabs.js?ver=2.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"","slideshow_speed":"6000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/js/functions.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.5'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-includes/js/wp-embed.min.js?ver=9df36eb9956e7cf062a73395c76f71c5'></script>
<div id='icon_wrapper'><a  target="_blank"  class='fuse_social_icons_links' href='https://www.facebook.com/eurasiafuture/'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://twitter.com/eurasia_future'>	<i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://www.instagram.com/eurasiafuture/'>	<i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://vk.com/eurasiafuture'>	<i class='fa fa-vk vk-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://www.eurasiafuture.com/contact/'>	<i class='fa fa-envelope envelope-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links'  href='https://t.me/eurasiafuture'><img src='https://www.eurasiafuture.com/wp-content/uploads/2018/08/index-1.png' class='image_link' /></a><br /><style>a.fuse_social_icons_links img { width: 48px; }</style></div><script type='text/javascript' src='https://stats.wp.com/e-201837.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'141195202',post:'8107',tz:'1',srv:'www.eurasiafuture.com'} ]);
	_stq.push([ 'clickTrackerInit', '141195202', '8107' ]);
</script>



</body>

</html>