<!DOCTYPE html><html lang="en-GB" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3Aregular%2Citalic%2C300%2C700%26subset%3Dlatin%2C%7CPlayfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CLibre+Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i" /><link rel="stylesheet" href="https://www.eurasiafuture.com/wp-content/cache/min/1/79216f2e998db35ef864426b2ec308cb.css" data-minify="1" /><script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js" defer></script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa' defer></script><script src="https://www.eurasiafuture.com/wp-content/cache/min/1/6221dc5d92473203fbfc6bd02465ff2d.js" data-minify="1" defer></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-115757775-2"></script> <script>window.dataLayer = window.dataLayer || [];  function gtag(){dataLayer.push(arguments);}  gtag('js', new Date());  gtag('config', 'UA-115757775-2');</script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);    })(window,document,'script','dataLayer','GTM-MWD8Z6Q');</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="//gmpg.org/xfn/11"><link rel="pingback" href="https://www.eurasiafuture.com/xmlrpc.php"><title>Iran And Saudi Arabia’s “Deep State” Factions Are Striking Back - Eurasia Future</title><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"><style>#icon_wrapper{position:fixed;top:25%;left:0;z-index:99999}.awesome-social{margin-top:2px;color:white!important;text-align:center!important;line-height:51px!important;width:48px!important;height:48px!important;font-size:2em!important;border-radius:50%!important;-moz-transition:width 1.5s,height 1.5s,-webkit-transform 1.5s;-webkit-transition:width 1.5s,height 1.5s,-webkit-transform 1.5s;transition:width 1.5s,height 1.5s,transform 1.5s}.awesome-social:hover{-webkit-transform:rotate(360deg);transform:rotate(deg);-moz-transform:rotate(360deg);-ms-transform:rotate(360deg)}.fuse_social_icons_links{outline:0!important}.fuse_social_icons_links:hover{text-decoration:none!important}.fb-awesome-social{background:#3b5998}.tw-awesome-social{background:#00aced}.rss-awesome-social{background:#FA9B39}.linkedin-awesome-social{background:#007bb6}.youtube-awesome-social{background:#b00}.flickr-awesome-social{background:#ff0084}.pinterest-awesome-social{background:#cb2027}.stumbleupon-awesome-social{background:#f74425}.google-plus-awesome-social{background:#f74425}.instagram-awesome-social{background:#517fa4}.tumblr-awesome-social{background:#32506d}.vine-awesome-social{background:#00bf8f}.vk-awesome-social{background:#45668e}.soundcloud-awesome-social{background:#f30}.reddit-awesome-social{background:#ff4500}.stack-awesome-social{background:#fe7a15}.behance-awesome-social{background:#1769ff}.github-awesome-social{background:#999}.envelope-awesome-social{background:#ccc}</style> <script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.eurasiafuture.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.eurasiafuture.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.eurasiafuture.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script> <style type="text/css">.heateor_sss_horizontal_sharing .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}}</style><link rel="canonical" href="https://www.eurasiafuture.com/2018/08/28/iran-and-saudi-arabias-deep-state-factions-are-striking-back/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Iran And Saudi Arabia’s “Deep State” Factions Are Striking Back - Eurasia Future" /><meta property="og:description" content="Rival Great Powers Iran and Saudi Arabia are both experiencing different degrees of pushback from certain “deep state” factions in their permanent military, intelligence, and diplomatic bureaucracies, with this dynamic being responsible for several of the latest breaking news developments in the region. Four breaking news developments almost simultaneously emerged &hellip;" /><meta property="og:url" content="https://www.eurasiafuture.com/2018/08/28/iran-and-saudi-arabias-deep-state-factions-are-striking-back/" /><meta property="og:site_name" content="Eurasia Future" /><meta property="article:author" content="https://www.facebook.com/profile.php?id=12462833" /><meta property="article:tag" content="Hassan Rouhani" /><meta property="article:tag" content="Iran" /><meta property="article:tag" content="Muhammad bin Salman" /><meta property="article:tag" content="Persian Gulf" /><meta property="article:tag" content="Saudi Arabia" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Vision 2030" /><meta property="article:section" content="Middle East" /><meta property="article:published_time" content="2018-08-28T13:02:08+01:00" /><meta property="article:modified_time" content="2018-08-28T13:02:41+01:00" /><meta property="og:updated_time" content="2018-08-28T13:02:41+01:00" /><meta property="og:image" content="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/MBS-DC.jpg?fit=1024%2C683&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/MBS-DC.jpg?fit=1024%2C683&#038;ssl=1" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Rival Great Powers Iran and Saudi Arabia are both experiencing different degrees of pushback from certain “deep state” factions in their permanent military, intelligence, and diplomatic bureaucracies, with this dynamic being responsible for several of the latest breaking news developments in the region. Four breaking news developments almost simultaneously emerged [&hellip;]" /><meta name="twitter:title" content="Iran And Saudi Arabia’s “Deep State” Factions Are Striking Back - Eurasia Future" /><meta name="twitter:image" content="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/MBS-DC.jpg?fit=1024%2C683&#038;ssl=1" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.eurasiafuture.com\/","sameAs":[],"@id":"https:\/\/www.eurasiafuture.com\/#organization","name":"Eurasia Future","logo":""}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cdn.iubenda.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Feed" href="https://www.eurasiafuture.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Comments Feed" href="https://www.eurasiafuture.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.eurasiafuture.com/wp-content/plugins/wp-rocket/inc/front/img/play.png) no-repeat;cursor:pointer}</style> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"eurasiafuture.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://www.eurasiafuture.com/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiafuture.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p9yrjY-21e' /> <script type="text/javascript">var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1359226,"banner":{"textColor":"black","backgroundColor":"white"},"consentOnScroll":false,"cookiePolicyId":83482690};</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Domino Magazine 2.0.3" /><meta name="generator" content="WPZOOM Framework 1.7.8" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-112431705-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112431705-1');</script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <style type="text/css" id="domino-custom-css">.navbar-brand-wpz .tagline{display:none}.top-navbar{display:none}.widget h3.title{color:#d33}</style><link rel="icon" href="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-site-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-site-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-site-icon.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-site-icon.png?fit=270%2C270&#038;ssl=1" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-121866296-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">#header{background:#414143}.navbar .top-navbar{background:#f5f5f5}.navbar .main-navbar{background:#cd3301;border-top:none}.sb-search .sb-icon-search{background:#cd3301}.main-navbar .navbar-nav a{border-left:1px solid #cd3301;color:#fff}.main-navbar .navbar-nav a:hover{color:#414143}.top-navbar .navbar-nav a{color:#cd3301;margin-left:12px;margin-top:2px}.top-navbar .navbar-nav a:hover{color:#414143}.main-navbar .navbar-nav .current-menu-item a,.main-navbar .navbar-nav .current-page-item a{background:#c9ba8f}.main-navbar .navbar-nav .current-menu-item a,.main-navbar .navbar-nav .current-page-item a,.main-navbar .navbar-nav .current-menu-parent a,.main-navbar .navbar-nav .current-page-parent a{background:#c9ba8f}#news-ticker h3{color:#ff2400}#news-ticker{background:#414143}.site-info-top a:hover{color:#cd3301}.featured_area{background:#fff}.slider_widgets{margin-top:33px}button,input[type=button],input[type=reset],input[type=submit]{background-color:#cd3301}.section-title{background-color:#58585a}@media screen and (max-width:1199px){.top-navbar .navbar-toggle{background-color:#414143}}.nocomments{display:none}.comments-link{display:none}.section-title{visibility:hidden}</style><style type="text/css">.paypal-donations{text-align:center!important}</style><style>.jcgmt-container{float:left;padding:3px}.jcgmt-container .jcgmt-lbl{font-size:10px;color:#333;line-height:22px;text-align:center;padding-bottom:5px;margin:0 auto}.jcgmt-clockHolder{width:100px;margin:0 auto;position:relative;overflow:hidden}.jcgmt-sec,.jcgmt-min,.jcgmt-hour{display:block;position:absolute}.jcgmt-rotatingWrapper{position:absolute;width:100px;height:100px}.jcgmt-digital,.jcgmt-date{font-weight:700;font-size:12px;color:#444;text-align:center;margin-left:8px}.jcgmt-clockHolder{display:none}</style> <script>(adsbygoogle = window.adsbygoogle || []).push({          google_ad_client: "ca-pub-8401698813883265",          enable_page_level_ads: true     });</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-7764 single-format-standard wp-custom-logo wpz_layout_full wpz_width_1400"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MWD8Z6Q"height="0" width="0" style="display:none;visibility:hidden" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.googletagmanager.com/ns.html?id=GTM-MWD8Z6Q"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MWD8Z6Q"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></noscript><div class="page-wrap"><div class="domino_boxed_layout"><header id="header"><nav class="navbar" role="navigation"><nav class="top-navbar" role="navigation"><div class="inner-wrap"><div class="header_social"></div><div class="navbar-header"></div><div id="navbar-top"></div></div><div class="clear"></div><div style="text-align: center;"> <ins class="adsbygoogle"     style="display:block"     data-ad-format="fluid"     data-ad-layout-key="-i2-14-2m-6s+vc"     data-ad-client="ca-pub-8401698813883265"     data-ad-slot="2680510293"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <div style="display: inline-block;"><div id="clock_vancouver"></div><div id="clock_mexico_city"></div><div id="clock_nyc"></div><div id="clock_brasilia"></div><div id="clock_berlin"></div><div id="clock_moscow"></div><div id="clock_tehran"></div><div id="clock_islamabad"></div><div id="clock_beijing"></div><div id="clock_sydney"></div></div> <script>$(document).ready(function(){                $('#clock_beijing').jClocksGMT(                {                    title: 'Beijing/Manila',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '+7',                    timeformat: 'HH:mm:ss'                });                                $('#clock_brasilia').jClocksGMT(                {                    title: 'Brasilia/Rio de Janeiro',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '-4',                    timeformat: 'HH:mm:ss'                });                                $('#clock_sydney').jClocksGMT(                {                    title: 'Sydney/Brisbane',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '+9',                    timeformat: 'HH:mm:ss'                });                $('#clock_islamabad').jClocksGMT(                {                    title: 'Islamabad',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '+4',                    timeformat: 'HH:mm:ss'                });                $('#clock_moscow').jClocksGMT(                {                    title: 'Moscow/Damascus',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '+2',                    timeformat: 'HH:mm:ss'                });                $('#clock_berlin').jClocksGMT(                {                    title: 'Berlin/Cape Town/Cairo',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '+1',                    timeformat: 'HH:mm:ss'                });                $('#clock_nyc').jClocksGMT(                {                    title: 'New York City',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '-5',                    timeformat: 'HH:mm:ss'                });                $('#clock_mexico_city').jClocksGMT(                {                    title: 'Mexico City',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '-6',                    timeformat: 'HH:mm:ss'                });                                $('#clock_tehran').jClocksGMT(                {                    title: 'Tehran/Kabul',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '+3.5',                    timeformat: 'HH:mm:ss'                });                $('#clock_vancouver').jClocksGMT(                {                    title: 'Vancouver/Los Angeles',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '-8',                    timeformat: 'HH:mm:ss'                });                                            });</script> </div></nav><div class="clear"></div></nav><div class="inner-wrap"><div class="navbar-brand-wpz"> <a href="https://www.eurasiafuture.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="557" height="63" src="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?fit=557%2C63&amp;ssl=1" class="custom-logo" alt="Eurasia Future" itemprop="logo" srcset="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?w=557&amp;ssl=1 557w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?resize=300%2C34&amp;ssl=1 300w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?resize=486%2C55&amp;ssl=1 486w" sizes="(max-width: 557px) 100vw, 557px" data-attachment-id="343" data-permalink="https://www.eurasiafuture.com/cropped-logo-final-final-final-png/" data-orig-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?fit=557%2C63&amp;ssl=1" data-orig-size="557,63" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-logo-final-final-FINAL.png" data-image-description="&lt;p&gt;https://eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?fit=300%2C34&amp;ssl=1" data-large-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?fit=557%2C63&amp;ssl=1" /></a><p class="tagline">News &amp; Political Analysis</p></div></div><div class="clear"></div><nav class="navbar" role="navigation"><nav class="main-navbar" role="navigation"><div class="inner-wrap clearfix"><div id="sb-search" class="sb-search"><form method="get" id="searchform" action="https://www.eurasiafuture.com/"> <input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" /> <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" /> <span class="sb-icon-search"></span></form></div><div class="navbar-header"> <a class="navbar-toggle" href="#menu-main-slide"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a><div id="menu-main-slide" class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-7437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://www.eurasiafuture.com/">Home</a></li><li id="menu-item-7440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#">|</a></li><li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://www.eurasiafuture.com/category/asia/">Asia</a></li><li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64"><a href="https://www.eurasiafuture.com/category/middle-east/">Middle East</a></li><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://www.eurasiafuture.com/category/us-eu/">US/EU</a></li><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.eurasiafuture.com/category/africa/">Africa</a></li><li id="menu-item-3466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3466"><a href="https://www.eurasiafuture.com/category/video/">Video</a></li><li id="menu-item-4938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://www.eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/">Tribalism in The Age of The Nation State</a></li></ul></div></div><div id="navbar-main"><div class="menu-primary-container"><ul id="menu-primary-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://www.eurasiafuture.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#">|</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://www.eurasiafuture.com/category/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64"><a href="https://www.eurasiafuture.com/category/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://www.eurasiafuture.com/category/us-eu/">US/EU</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.eurasiafuture.com/category/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3466"><a href="https://www.eurasiafuture.com/category/video/">Video</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://www.eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/">Tribalism in The Age of The Nation State</a></li></ul></div></div></div><div class="clear"></div></nav></nav></header> <ins class="adsbygoogle"     style="display:block"     data-ad-client="ca-pub-8401698813883265"     data-ad-slot="2376710199"     data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <main id="main" class="site-main" role="main"><div class="inner-wrap"> <ins class="adsbygoogle"     style="display:block"     data-ad-format="fluid"     data-ad-layout-key="-i2-14-2m-6s+vc"     data-ad-client="ca-pub-8401698813883265"     data-ad-slot="2680510293"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <div class="content-area"><article id="post-7764" class="post-7764 post type-post status-publish format-standard has-post-thumbnail category-middle-east tag-hassan-rouhani tag-iran tag-muhammad-bin-salman tag-persian-gulf tag-saudi-arabia tag-united-states tag-vision-2030"><header class="entry-header"> <span class="entry-category"><a href="https://www.eurasiafuture.com/category/middle-east/" rel="category tag">Middle East</a></span><h1 class="entry-title">Iran And Saudi Arabia’s “Deep State” Factions Are Striking Back</h1><div class="entry-meta"> <span class="entry-author vcard author">Written by <a class="url fn n" href="https://www.eurasiafuture.com/author/andrew-korybko/">Andrew Korybko</a></span> <span class="entry-date">on <time class="entry-date updated published" datetime="2018-08-28T13:02:08+00:00">2018-08-28</time> </span></div></header><div class="clear"></div><div class="post-area"><div class="related_posts"><h3 class="title">More in Middle East:</h3><ul><li id="post-7721" class="post-grid"> <a href="https://www.eurasiafuture.com/2018/08/26/while-emotions-rage-on-all-sides-a-new-us-strike-on-syria-wont-change-the-wars-outcome-one-bit/" title="Permalink to While Emotions Rage on All Sides a New US Strike on Syria Won&#8217;t Change The War&#8217;s Outcome One Bit"> <img width="200" height="131" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?resize=83%2C55&amp;ssl=1 83w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?resize=200%2C131&amp;ssl=1 200w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?resize=350%2C230&amp;ssl=1 350w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?resize=500%2C329&amp;ssl=1 500w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?resize=334%2C219&amp;ssl=1 334w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?resize=165%2C109&amp;ssl=1 165w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?resize=700%2C460&amp;ssl=1 700w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7722" data-permalink="https://www.eurasiafuture.com/2018/08/26/while-emotions-rage-on-all-sides-a-new-us-strike-on-syria-wont-change-the-wars-outcome-one-bit/enduring-freedom-2/" data-orig-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;U.S. Department of Defense&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;A U.S. Special Forces Soldier with Combined Joint Special Operations Task Force-Afghanistan and Afghan National Army Commandos with the 3rd Company, 3rd Special Operations Kandak move toward a compound during a clearance operation in Bahlozi, Maiwand district, Kandahar province, Afghanistan, Jan. 1, 2014. (DoD photo by Staff Sgt. Bertha A. Flores, U.S. Army\/Released)&quot;,&quot;created_timestamp&quot;:&quot;1388534400&quot;,&quot;copyright&quot;:&quot;Public Domain&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Enduring Freedom&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?fit=1000%2C667&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?resize=83%2C55&amp;ssl=1 83w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?resize=200%2C131&amp;ssl=1 200w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?resize=350%2C230&amp;ssl=1 350w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?resize=500%2C329&amp;ssl=1 500w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?resize=334%2C219&amp;ssl=1 334w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?resize=165%2C109&amp;ssl=1 165w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?resize=700%2C460&amp;ssl=1 700w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7722" data-permalink="https://www.eurasiafuture.com/2018/08/26/while-emotions-rage-on-all-sides-a-new-us-strike-on-syria-wont-change-the-wars-outcome-one-bit/enduring-freedom-2/" data-orig-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;U.S. Department of Defense&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;A U.S. Special Forces Soldier with Combined Joint Special Operations Task Force-Afghanistan and Afghan National Army Commandos with the 3rd Company, 3rd Special Operations Kandak move toward a compound during a clearance operation in Bahlozi, Maiwand district, Kandahar province, Afghanistan, Jan. 1, 2014. (DoD photo by Staff Sgt. Bertha A. Flores, U.S. Army\/Released)&quot;,&quot;created_timestamp&quot;:&quot;1388534400&quot;,&quot;copyright&quot;:&quot;Public Domain&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Enduring Freedom&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/us-in-syria-cc.jpg?fit=1000%2C667&amp;ssl=1" /></noscript> </a> <a href="https://www.eurasiafuture.com/2018/08/26/while-emotions-rage-on-all-sides-a-new-us-strike-on-syria-wont-change-the-wars-outcome-one-bit/" title="Permalink to While Emotions Rage on All Sides a New US Strike on Syria Won&#8217;t Change The War&#8217;s Outcome One Bit" rel="bookmark">While Emotions Rage on All Sides a New US Strike on Syria Won&#8217;t Change The War&#8217;s Outcome One Bit</a> <span class="date">2018-08-26</span></li><li id="post-7702" class="post-grid"> <a href="https://www.eurasiafuture.com/2018/08/25/russia-and-turkeys-strategic-partnership-is-not-about-convenience-but-about-a-common-destiny/" title="Permalink to Russia and Turkey&#8217;s &#8220;Strategic Partnership&#8221; is Not About Convenience But About a Common Destiny"> <img width="200" height="131" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?resize=200%2C131&amp;ssl=1 200w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?resize=350%2C230&amp;ssl=1 350w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?resize=500%2C329&amp;ssl=1 500w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?resize=334%2C219&amp;ssl=1 334w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?resize=165%2C109&amp;ssl=1 165w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?resize=700%2C460&amp;ssl=1 700w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?resize=90%2C60&amp;ssl=1 90w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="5984" data-permalink="https://www.eurasiafuture.com/2018/06/19/the-war-between-americas-military-industrial-complex-and-turkophobic-lobbies-pushes-ankara-into-russias-arms/putin-and-erdogan-12/" data-orig-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?fit=940%2C580&amp;ssl=1" data-orig-size="940,580" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Putin and Erdogan 12" data-image-description="" data-medium-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?fit=300%2C185&amp;ssl=1" data-large-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?fit=940%2C580&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?resize=200%2C131&amp;ssl=1 200w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?resize=350%2C230&amp;ssl=1 350w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?resize=500%2C329&amp;ssl=1 500w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?resize=334%2C219&amp;ssl=1 334w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?resize=165%2C109&amp;ssl=1 165w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?resize=700%2C460&amp;ssl=1 700w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?resize=90%2C60&amp;ssl=1 90w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="5984" data-permalink="https://www.eurasiafuture.com/2018/06/19/the-war-between-americas-military-industrial-complex-and-turkophobic-lobbies-pushes-ankara-into-russias-arms/putin-and-erdogan-12/" data-orig-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?fit=940%2C580&amp;ssl=1" data-orig-size="940,580" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Putin and Erdogan 12" data-image-description="" data-medium-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?fit=300%2C185&amp;ssl=1" data-large-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?fit=940%2C580&amp;ssl=1" /></noscript> </a> <a href="https://www.eurasiafuture.com/2018/08/25/russia-and-turkeys-strategic-partnership-is-not-about-convenience-but-about-a-common-destiny/" title="Permalink to Russia and Turkey&#8217;s &#8220;Strategic Partnership&#8221; is Not About Convenience But About a Common Destiny" rel="bookmark">Russia and Turkey&#8217;s &#8220;Strategic Partnership&#8221; is Not About Convenience But About a Common Destiny</a> <span class="date">2018-08-25</span></li><li id="post-7704" class="post-grid post-last"> <a href="https://www.eurasiafuture.com/2018/08/25/fellow-arabs-call-palestinian-heroine-ahed-tamimi-scum/" title="Permalink to Fellow Arabs Call Palestinian Heroine Ahed Tamimi &#8220;Scum&#8221;"> <img width="200" height="131" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/ahed.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/ahed.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/ahed.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/ahed.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/ahed.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/ahed.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/ahed.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7708" data-permalink="https://www.eurasiafuture.com/2018/08/25/fellow-arabs-call-palestinian-heroine-ahed-tamimi-scum/ahed/" data-orig-file="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/ahed.jpg?fit=450%2C300&amp;ssl=1" data-orig-size="450,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Haim Schwarczenberg&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1458914155&quot;,&quot;copyright&quot;:&quot;Haim Schwarczenberg&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ahed" data-image-description="" data-medium-file="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/ahed.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/ahed.jpg?fit=450%2C300&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/ahed.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/ahed.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/ahed.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/ahed.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/ahed.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/ahed.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/ahed.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7708" data-permalink="https://www.eurasiafuture.com/2018/08/25/fellow-arabs-call-palestinian-heroine-ahed-tamimi-scum/ahed/" data-orig-file="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/ahed.jpg?fit=450%2C300&amp;ssl=1" data-orig-size="450,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Haim Schwarczenberg&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1458914155&quot;,&quot;copyright&quot;:&quot;Haim Schwarczenberg&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ahed" data-image-description="" data-medium-file="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/ahed.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/08/ahed.jpg?fit=450%2C300&amp;ssl=1" /></noscript> </a> <a href="https://www.eurasiafuture.com/2018/08/25/fellow-arabs-call-palestinian-heroine-ahed-tamimi-scum/" title="Permalink to Fellow Arabs Call Palestinian Heroine Ahed Tamimi &#8220;Scum&#8221;" rel="bookmark">Fellow Arabs Call Palestinian Heroine Ahed Tamimi &#8220;Scum&#8221;</a> <span class="date">2018-08-25</span></li></ul></div><div class="post-inner"><div class="entry-content"><p><strong>Rival Great Powers Iran and Saudi Arabia are both experiencing different degrees of pushback from certain “deep state” factions in their permanent military, intelligence, and diplomatic bureaucracies, with this dynamic being responsible for several of the latest breaking news developments in the region. </strong></p><p>Four breaking news developments almost simultaneously emerged from the Persian Gulf region recently, and they’re all connected in one way or another to the “deep state” struggles that Iran and Saudi Arabia are presently undergoing. The first is that Saudi Crown Prince Mohammed Bin Salman’s (MBS) plan to partially privatize the Aramco oil giant was <a href="https://www.aljazeera.com/news/2018/08/report-saudi-king-salman-blocked-public-listing-aramco-180827180323085.html" target="_blank" rel="noopener">indefinitely delayed</a> after the King’s intervention, which was shortly thereafter followed by Iran’s Finance Minister being <a href="https://www.aljazeera.com/news/2018/08/iran-economy-minister-masoud-karbasian-impeached-180826084923526.html" target="_blank" rel="noopener">impeached</a>. Then, on Monday, Iran <a href="https://sputniknews.com/middleeast/201808271067497238-iran-navy-gulf-hormuz/" target="_blank" rel="noopener">claimed full control</a> over the Persian Gulf and Strait of Hormuz, which in turn prompted Saudi Arabia to <a href="https://sputniknews.com/middleeast/201808281067526760-iran-strait-hormuz/" target="_blank" rel="noopener">predict</a> that the UNSC would authorize military intervention against the Islamic Republic if it prevented transit through these waterways.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'><ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong>Domestic Power Plays </strong></p><p>Although seemingly disconnected to the casual observer, the common denominator between everything that just unfolded is that competing “deep state” factions in each of the two rivals’ permanent military, intelligence, and diplomatic bureaucracies are vying for control of their respective state.</p><p>The rapidly redeveloping rift between Iran’s “principalists” and “reformers” (regarded in the Western Mainstream Media as “conservatives/hardliners” and “moderates”, respectively) isn’t a surprise to anyone who follows the country’s domestic political scene, but the impeachment of “reformist” President Rouhani’s Finance Minister proves that the “principalists” are on the ascendency and unafraid of making bold power plays in parliament. Their goal is manifold but mostly deals with “punishing” Rouhani’s “reformers” for their unsuccessful rapprochement with the US and consequently coercing them into implementing the “principalists’” domestic and foreign policies. Given the <a href="https://www.eurasiafuture.com/2018/06/27/sanctions-bite-and-iran-hasnt-forgotten/" target="_blank" rel="noopener">increasing bouts of local unrest</a> caused by the deteriorating economic situation in the country, it’s likely that Rouhani will sooner or later have to ironically “reform” his “moderate” policies and become more “conservative”.</p><p>As for Saudi Arabia, MBS’ structurally “<a href="http://theduran.com/feudalism-future-red-princes-revolution-modernize-monarchy/" target="_blank" rel="noopener">revolutionary</a>” policies of progressively mitigating the influence of Wahhabism on his society in parallel with carrying out his own “deep state” coup against many of his own extended family members under an “anti-corruption” guise has earned him plenty of enemies, some of whom may have tried to overthrow or even assassinate him during a <a href="https://www.eurasiafuture.com/2018/04/23/saudi-arabias-drone-scare-might-have-really-been-a-coup-attempt/" target="_blank" rel="noopener">mysterious event</a> in late-April that led to the Crown Prince’s <a href="https://www.eurasiafuture.com/2018/06/07/he-lives-mbs-first-foreign-trip-since-his-disappearance-will-be-to-moscow/" target="_blank" rel="noopener">prolonged absence</a> from public life. It was likely during this time that his enemies took advantage of his father’s reported dementia to brainwash him into sabotaging Aramco’s planned partial privatization. Not only would this ruin MBS’ ambitious Vision 2030 strategy of socio-economic reform, but it would also stop their corrupt practices revealed to the public as part of the privatization process and therefore prevent even more of them from being purged by the Crown Prince on those grounds.</p><p>Basically, manipulating the King amounted to an act of temporary self-preservation for MBS’ “deep state” royalist foes that nevertheless undermines the country’s grand strategic interests, hence why it was wildly cheered on by the Kingdom’s Iranian-friendly Alt-Media foes.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'><ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong>International Drama </strong></p><p>Sensing Saudi weakness and also eager to signal to their domestic audience that they’re calling the shots at home after successfully impeaching Rouhani’s Finance Minister, the “principalists’” “deep state” representatives in the Islamic Revolutionary Guard Corps (IRGC) stunningly declared that they now have full control over the Persian Gulf and the Strait of Hormuz. This immediately produced a flurry of reactions across the world ranging from celebrations to condemnations, though most people neglected to realize that Tehran is unlikely to trigger a world war at this time and is simply flexing its muscles for the aforementioned symbolic reasons.</p><p>It’s important in the context of domestic Iranian politics for the “principalists” to show their people that they’re taking a strong stand against America in advance of the anticipated worsening of economic conditions at home. This helps to galvanize support for the country’s governing system during these trying times, ensuring that public opposition responsibly refrains from challenging it and instead remains safely in the realm of partisan politics. So long as the state occasionally carries out dramatic gestures of resistance against the US, then it won’t lose much legitimacy in the eyes of the people like Washington intends to happen <a href="https://www.geopolitica.ru/en/article/us-saudi-plan-prompt-iranian-pullback-syria" target="_blank" rel="noopener">throughout the course</a> of the <a href="http://en.farsnews.com/newstext.aspx?nn=13970603000347">present</a> <a href="https://orientalreview.org/press-release/" target="_blank" rel="noopener">Hybrid</a> <a href="https://orientalreview.org/2016/03/04/hybrid-wars-1-the-law-of-hybrid-warfare/">War</a>.</p><p>Concerning Saudi Arabia, it skillfully (though hypocritically) resorted to speaking about international law in response to Iran’s recent military declaration, which allows the Kingdom to present itself in a better light by contrast. If Iran were to take military action to halt the transit of US naval vessels and other countries’ oil tankers through the region, then it would veritably be in violation of international law, which is another reason why this is all probably just one big virtue signaling show for the previously described reasons. In any case, the perception of an external Iranian threat strengthens “deep state” solidarity in Saudi Arabia, so Tehran’s tactics might actually be counterproductive.</p><p>Still, it can’t be disregarded that the Saudi “deep state” is indeed divided at this very moment between MBS’ loyalists who helped him almost flawlessly carry out his “anti-corruption” de-facto coup late last year and those who are opposed to the fast-moving and unprecedented full-spectrum changes that he’s presided over. The unexpected success of the Crown Prince’s enemies in convincing the King to go against one of the key pillars of his son’s Vision 2030 strategy for procuring the funds necessary to rapidly modernize the Kingdom speaks to their rising influence in the court, but it also suggests that MBS and his “deep state” backers now have an urgent reason to seek the King’s “resignation” and carry out a “regime change” before a lower-level one is undertaken against them.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'><ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong>Will One De-Facto Coup Lead To Another? </strong></p><p>The current trajectory of Iranian “deep state” developments is that the “principalists” will succeed in regaining full de-facto control over the state following the brief and strategically unsuccessful period of “reformist” rule that only delivered high and ultimately failed hopes to the country’s masses. The enormous youth population that was responsible for Rouhani’s electoral success twice in a row was predisposed by typical generational factors to favor the “reformists” over the “principalists”, though some of them might finally be coming around to realizing the fallacy of their ways after the military-intelligence faction of the “deep state” has now been vindicated for its cautionary approach towards the US. There will expectedly be some who will object to the most likely outcome of a newly emboldened “principalist” state operating behind a “reformist” face, though they’ll probably remain in the minority because most of Rouhani’s supporters might reconcile themselves with the fact that he had to “reform” his original policies due to the latest domestic and international circumstances, while his opponents will be satisfied that their faction is practically back in power.</p><p>Iran’s “deep state” transition (or “de-facto coup”, if one wants to take a cynical perspective towards this process) will more than likely be peaceful, which is more than can be said for Saudi Arabia’s. MBS and the powerful members of his country’s military-intelligence “deep state” faction that are supporting him won’t allow their “<a href="http://theduran.com/mohammed-bin-salman-unlikely-anti-oligarchic-bolshevik/" target="_blank" rel="noopener">revolutionary</a>” to be sidelined by the royalist-Wahhabi alliance (which is in essence the traditional basis of the Saudi state, especially after 1979) up to the point of possibly even being unseated from his position as Crown Prince just like his predecessor was. The proverbial writing is on the wall and both factions know it, which is why one or the other might make a dramatic move sometime in the future, which could possibly be triggered by the success of Iran’s “principalists” faction across the Gulf. Decontextualized, misportrayed, and over-amplified infowar narratives pertaining to this development – inadvertently assisted by some of Iran’s own statements such as those regarding the Gulf and Strait of Hormuz – could even be used by MBS to “justify” taking the first step.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'><ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong>Concluding Thoughts </strong></p><p>The Iranian and Saudi “deep states” have indeed acted against their public faces guiding their countries’ affairs, and each has relatively succeeded in what they set out to do. The “principalists” have proven that they can not only twist the “reformists’” arm on the domestic front, but also showed their people that they’re in total control of Iran’s international and military affairs after their latest declaration concerning the Gulf and Strait of Hormuz. Regarding Riyadh, the royal intrigue in the Saudi capital saw MBS’ foes temporarily offset one of the main policies of his and his “deep state” backers’ Vision 2030 socio-economic reform project, which works out to their temporary self-interest though at the obvious expense of long-term national ones. Whereas Iran’s “deep state” transition (“de-facto coup”) will probably be peaceful and has already pretty much succeeded, Saudi Arabia’s is still uncertain and might even lead to violence.</p><p>Another factor to be considered is that the US now has a pressing interest in supporting MBS, unlike last year when it was thought to have been cultivating some of his “deep state” enemies in order to influence him to scale back his fast-moving rapprochements with America’s <a href="https://orientalreview.org/2017/10/06/saudi-arabias-grand-strategy-shifting/" target="_blank" rel="noopener">Russian</a> and <a href="http://theduran.com/china-israell-saudi-arabia/" target="_blank" rel="noopener">Chinese</a> multipolar rivals. Nowadays, however, the US would rather that MBS remain in power and eventually become King because the partial privatization of Aramco would preserve the complex economic interdependency between the US and Saudi Arabia in the post-oil era and contribute to countering rising Russian and Chinese influence in the Kingdom. The US also needs a strong Saudi Arabia as its “<a href="https://sputniknews.com/columnists/201501291017517136/" target="_blank" rel="noopener">Lead From Behind</a>” partner against Iran, especially a “principalist”-led one like it’s basically turning into nowadays, and MBS is its best bet for achieving this so long as they can retain a comfortable amount of influence over his country through strategic Vision 2030 investments.</p><p>All told, the primary takeaway is that the latest breaking news developments in the Gulf are driven by the “deep state” struggles within Iran and Saudi Arabia as each country’s aspirational power faction tries to unseat the one that’s already in charge of the state, be it formally or informally. The process underway in Iran was catalyzed by the external pressure being put on the country by the US and is intended (key word) by its participants to be to the benefit of its national interests, though the one in Saudi Arabia is entirely caused by domestic circumstances and is counter to the country’s national interests. The US is against both progressively unfolding “deep state coups” for different but interrelated reasons because the success of the one in Iran might make America’s chief regional adversary even stronger while the victory of MBS’ royalist-Wahhabi foes in Saudi Arabia would weaken the US’ main regional partner.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'><ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong><em>DISCLAIMER:</em></strong><em> The author writes for this publication in a private capacity which is unrepresentative of anyone or any organization except for his own personal views. Nothing written by the author should ever be conflated with the editorial views or official positions of any other media outlet or institution. </em></p><div class="extendedwopts-md-center awac-wrapper"><div class="extendedwopts-md-center awac widget text-7"><div class="textwidget"><p>&nbsp;</p><hr width="85%" /><p>&nbsp;</p><h3>Please donate to support 100% independent journalism.</h3><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank"><div class="paypal-donations"> <input type="hidden" name="cmd" value="_donations" /> <input type="hidden" name="bn" value="TipsandTricks_SP" /> <input type="hidden" name="business" value="mayfairart@gmail.com" /> <input type="hidden" name="return" value="https://www.eurasiafuture.com" /> <input type="hidden" name="amount" value="10.00" /> <input type="hidden" name="rm" value="0" /> <input type="hidden" name="currency_code" value="USD" /> <input type="image" style="cursor: pointer;" src="https://www.eurasiafuture.com/wp-content/uploads/2018/08/CFC-donate-button-1-e1534346849807.png" name="submit" alt="PayPal - The safer, easier way to pay online." /> <img alt="" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" /><noscript><img alt="" src="https://i1.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" /></noscript></div></form></div></div></div><div class="extendedwopts-hide extendedwopts-desktop awac-wrapper"><div class="extendedwopts-hide extendedwopts-desktop awac widget mks_social_widget-3"><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/eurasiafuture/" title="Facebook" class="facebook_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li><li><a href="https://twitter.com/eurasia_future" title="Twitter" class="twitter_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li><li><a href="https://www.instagram.com/eurasiafuture/" title="Instagram" class="instagram_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li><li><a href="https://vk.com/eurasiafuture" title="Vk" class="vk_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>vk</span></a></li><li><a href="https://t.me/eurasiafuture" title="Telegram" class="telegram_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>telegram</span></a></li></ul></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.eurasiafuture.com/2018/08/28/iran-and-saudi-arabias-deep-state-factions-are-striking-back/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article:</div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eurasiafuture.com%2F2018%2F08%2F28%2Firan-and-saudi-arabias-deep-state-factions-are-striking-back%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=eurasia_future&text=Iran%20And%20Saudi%20Arabia%E2%80%99s%20%E2%80%9CDeep%20State%E2%80%9D%20Factions%20Are%20Striking%20Back&url=https%3A%2F%2Fwww.eurasiafuture.com%2F2018%2F08%2F28%2Firan-and-saudi-arabias-deep-state-factions-are-striking-back%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.eurasiafuture.com%2F2018%2F08%2F28%2Firan-and-saudi-arabias-deep-state-factions-are-striking-back%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.eurasiafuture.com%2F2018%2F08%2F28%2Firan-and-saudi-arabias-deep-state-factions-are-striking-back%2F&title=Iran%20And%20Saudi%20Arabia%E2%80%99s%20%E2%80%9CDeep%20State%E2%80%9D%20Factions%20Are%20Striking%20Back")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.eurasiafuture.com%2F2018%2F08%2F28%2Firan-and-saudi-arabias-deep-state-factions-are-striking-back%2F&title=Iran%20And%20Saudi%20Arabia%E2%80%99s%20%E2%80%9CDeep%20State%E2%80%9D%20Factions%20Are%20Striking%20Back")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Stumbleupon" Title="Stumbleupon" class="heateorSssSharing heateorSssStumbleuponBackground" onclick='heateorSssPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.eurasiafuture.com%2F2018%2F08%2F28%2Firan-and-saudi-arabias-deep-state-factions-are-striking-back%2F&title=Iran%20And%20Saudi%20Arabia%E2%80%99s%20%E2%80%9CDeep%20State%E2%80%9D%20Factions%20Are%20Striking%20Back")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssStumbleuponSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Delicious" Title="Delicious" class="heateorSssSharing heateorSssDeliciousBackground" onclick='heateorSssPopup("http://del.icio.us/post?url=https%3A%2F%2Fwww.eurasiafuture.com%2F2018%2F08%2F28%2Firan-and-saudi-arabias-deep-state-factions-are-striking-back%2F&title=Iran%20And%20Saudi%20Arabia%E2%80%99s%20%E2%80%9CDeep%20State%E2%80%9D%20Factions%20Are%20Striking%20Back")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssDeliciousSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=Iran%20And%20Saudi%20Arabia%E2%80%99s%20%E2%80%9CDeep%20State%E2%80%9D%20Factions%20Are%20Striking%20Back https%3A%2F%2Fwww.eurasiafuture.com%2F2018%2F08%2F28%2Firan-and-saudi-arabias-deep-state-factions-are-striking-back%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.eurasiafuture.com/2018/08/28/iran-and-saudi-arabias-deep-state-factions-are-striking-back/', 'Iran%20And%20Saudi%20Arabia%E2%80%99s%20%E2%80%9CDeep%20State%E2%80%9D%20Factions%20Are%20Striking%20Back', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class="clear"></div></div><footer class="entry-footer"><ul class="tags clearfix"><li><a href="https://www.eurasiafuture.com/tag/hassan-rouhani/" rel="tag"><span>Hassan Rouhani</span></a></li><li><a href="https://www.eurasiafuture.com/tag/iran/" rel="tag"><span>Iran</span></a></li><li><a href="https://www.eurasiafuture.com/tag/muhammad-bin-salman/" rel="tag"><span>Muhammad bin Salman</span></a></li><li><a href="https://www.eurasiafuture.com/tag/persian-gulf/" rel="tag"><span>Persian Gulf</span></a></li><li><a href="https://www.eurasiafuture.com/tag/saudi-arabia/" rel="tag"><span>Saudi Arabia</span></a></li><li><a href="https://www.eurasiafuture.com/tag/united-states/" rel="tag"><span>United States</span></a></li><li><a href="https://www.eurasiafuture.com/tag/vision-2030/" rel="tag"><span>Vision 2030</span></a></li></ul><div class="post_author"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/Andrew-2.jpg?fit=90%2C76&ssl=1" width="90" height="76" alt="Andrew Korybko" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /><noscript><img src="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/Andrew-2.jpg?fit=90%2C76&ssl=1" width="90" height="76" alt="Andrew Korybko" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /></noscript><div class="author-description"><h3 class="author-title author"><a href="https://www.eurasiafuture.com/author/andrew-korybko/" title="Posts by Andrew Korybko" rel="author">Andrew Korybko</a></h3><div class="author_links"></div><p class="author-bio"> Andrew Korybko is an American Moscow-based political analyst specializing in the relationship between the US strategy in Afro-Eurasia, China’s One Belt One Road global vision of New Silk Road connectivity, and Hybrid Warfare.</p></div></div></footer></div></div></article> <ins class="adsbygoogle"     style="display:block"     data-ad-format="fluid"     data-ad-layout-key="-i2-14-2m-6s+vc"     data-ad-client="ca-pub-8401698813883265"     data-ad-slot="2680510293"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <div id="comments"><p class="nocomments">Comments are closed.</p></div></div><section id="sidebar"><div class="sidebar_content"><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="title">Join Eurasia Future&#039;s Mailing List</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address for all the latest updates from EurasiaFuture</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://www.eurasiafuture.com/2018/08/28/iran-and-saudi-arabias-deep-state-factions-are-striking-back/" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-2" /> <input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form> <script>/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );</script> <div class="clear"></div></div></div><div class="clear"></div></section><div class="clear"></div></div></main><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info-top"><div class="inner-wrap"><div class="navbar-brand"><h2><a href="https://www.eurasiafuture.com" title="News &amp; Political Analysis">Eurasia Future</a></h2></div><div class="footer-menu"><ul id="secondmenu" class="menu"><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.eurasiafuture.com">Home</a></li><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://www.eurasiafuture.com/contact/">Contact</a></li><li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a href="https://www.eurasiafuture.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-7641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7641"><a href="https://www.eurasiafuture.com/cookie-policy/">Cookie Policy</a></li></ul></div><div class="clear"></div></div></div><div class="site-info"><div class="inner-wrap"><p class="copyright"><span class="copyright">Copyright &copy; 2018 Eurasia Future</span>.</p></div></div></footer></div></div><div style="display:none"><div class="grofile-hash-map-335a4ea1c85f726c44c034893dbad848"></div></div> <script>(function($){$(document).ready(function(){});})(jQuery);</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var zoomOptions = {"slideshow_auto":"","slideshow_speed":"6000"}; /* ]]> */</script> <div id='icon_wrapper'><a  target="_blank"  class='fuse_social_icons_links' href='https://www.facebook.com/eurasiafuture/'> <i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://twitter.com/eurasia_future'> <i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://www.instagram.com/eurasiafuture/'> <i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://vk.com/eurasiafuture'> <i class='fa fa-vk vk-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://www.eurasiafuture.com/contact/'> <i class='fa fa-envelope envelope-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links'  href='https://t.me/eurasiafuture'><img src='https://www.eurasiafuture.com/wp-content/uploads/2018/08/index-1.png' class='image_link' /></a><br /><style>a.fuse_social_icons_links img{width:48px}</style></div><script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'141195202',post:'7764',tz:'1',srv:'www.eurasiafuture.com'} ]);
	_stq.push([ 'clickTrackerInit', '141195202', '7764' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://www.eurasiafuture.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <script src="https://www.eurasiafuture.com/wp-content/cache/min/1/2697c61c3b4f8c56fcc5467da432cae1.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1535558300 -->