<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>    <!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-115757775-2"></script><script>  window.dataLayer = window.dataLayer || [];  function gtag(){dataLayer.push(arguments);}  gtag('js', new Date());  gtag('config', 'UA-115757775-2');</script>        <!-- Google Tag Manager -->    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);    })(window,document,'script','dataLayer','GTM-MWD8Z6Q');</script>    <!-- End Google Tag Manager -->
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="//gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.eurasiafuture.com/xmlrpc.php">
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>    
    <title>China Has Ended The West&#039;s Foreign Policy Apartheid Over Africa - Eurasia Future</title>

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.eurasiafuture.com/2018/07/25/china-has-ended-the-wests-foreign-policy-apartheid-over-africa/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="China Has Ended The West&#039;s Foreign Policy Apartheid Over Africa - Eurasia Future" />
<meta property="og:description" content="In 1986, US President Ronald Reagan vetoed the Comprehensive Anti-Apartheid Act, although Congressional support for the Act was strong enough so that American Congressmen opted to override the Presidential veto. Even so, Reagan&#8217;s Treasury Department remained accused of minimally enforcing the sanctions on Apartheid South Africa. Reagan&#8217;s sympathies with the Apartheid &hellip;" />
<meta property="og:url" content="https://www.eurasiafuture.com/2018/07/25/china-has-ended-the-wests-foreign-policy-apartheid-over-africa/" />
<meta property="og:site_name" content="Eurasia Future" />
<meta property="article:author" content="https://www.facebook.com/garrieadam" />
<meta property="article:tag" content="Africa" />
<meta property="article:tag" content="Apartheid" />
<meta property="article:tag" content="China" />
<meta property="article:tag" content="Cyril Ramaphosa" />
<meta property="article:tag" content="Muammar Gaddafi." />
<meta property="article:tag" content="South Africa" />
<meta property="article:tag" content="Xi Jinping" />
<meta property="article:section" content="Asia" />
<meta property="article:published_time" content="2018-07-25T11:47:13+01:00" />
<meta property="article:modified_time" content="2018-07-26T13:33:56+01:00" />
<meta property="og:updated_time" content="2018-07-26T13:33:56+01:00" />
<meta property="og:image" content="https://www.eurasiafuture.com/wp-content/uploads/2018/07/Xi-SA-e1532515592671.jpg" />
<meta property="og:image:secure_url" content="https://www.eurasiafuture.com/wp-content/uploads/2018/07/Xi-SA-e1532515592671.jpg" />
<meta property="og:image:width" content="894" />
<meta property="og:image:height" content="707" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In 1986, US President Ronald Reagan vetoed the Comprehensive Anti-Apartheid Act, although Congressional support for the Act was strong enough so that American Congressmen opted to override the Presidential veto. Even so, Reagan&#8217;s Treasury Department remained accused of minimally enforcing the sanctions on Apartheid South Africa. Reagan&#8217;s sympathies with the Apartheid [&hellip;]" />
<meta name="twitter:title" content="China Has Ended The West&#039;s Foreign Policy Apartheid Over Africa - Eurasia Future" />
<meta name="twitter:image" content="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/Xi-SA-e1532515592671.jpg?fit=894%2C707&#038;ssl=1" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.eurasiafuture.com\/","sameAs":[],"@id":"#organization","name":"Eurasia Future","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Feed" href="https://www.eurasiafuture.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Comments Feed" href="https://www.eurasiafuture.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; China Has Ended The West&#8217;s Foreign Policy Apartheid Over Africa Comments Feed" href="https://www.eurasiafuture.com/2018/07/25/china-has-ended-the-wests-foreign-policy-apartheid-over-africa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eurasiafuture.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.eurasiafuture.com/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.eurasiafuture.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.eurasiafuture.com/wp-content/themes/domino/functions/wpzoom/assets/css/shortcodes.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://www.eurasiafuture.com/wp-content/themes/domino/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='domino-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3Aregular%2Citalic%2C300%2C700%26subset%3Dlatin%2C&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='domino-style-css'  href='https://www.eurasiafuture.com/wp-content/themes/domino-child/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.eurasiafuture.com/wp-content/themes/domino/css/media-queries.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='domino-google-font-default-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CLibre+Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i&#038;subset=latin%2Clatin-ext%2Cgreek%2Ccyrillic&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='domino-style-color-default-css'  href='https://www.eurasiafuture.com/wp-content/themes/domino/styles/default.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.eurasiafuture.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://www.eurasiafuture.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.eurasiafuture.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.eurasiafuture.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://www.eurasiafuture.com/wp-content/themes/domino/functions/wpzoom/assets/css/wzslider.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.eurasiafuture.com/wp-content/themes/domino/custom.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.eurasiafuture.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.eurasiafuture.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.4'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/js/init.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://www.eurasiafuture.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eurasiafuture.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiafuture.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p9yrjY-1OT' />
<link rel="alternate" type="application/json+oembed" href="https://www.eurasiafuture.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiafuture.com%2F2018%2F07%2F25%2Fchina-has-ended-the-wests-foreign-policy-apartheid-over-africa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eurasiafuture.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiafuture.com%2F2018%2F07%2F25%2Fchina-has-ended-the-wests-foreign-policy-apartheid-over-africa%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Domino Magazine 2.0.3" />
<meta name="generator" content="WPZOOM Framework 1.7.0" />
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112431705-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112431705-1');
</script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="domino-custom-css">
.navbar-brand-wpz .tagline{display:none;}.widget h3.title{color:#81d742;}
</style>
<!-- End Theme Custom CSS -->
<link rel="icon" href="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-site-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-site-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-site-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-site-icon.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#header {background: #414143;}

.navbar .top-navbar {background: #f5f5f5;}

.navbar .main-navbar {background: #cd3301;

border-top: none;}

.sb-search .sb-icon-search {background: #cd3301;}

.main-navbar .navbar-nav a {border-left: 1px solid #cd3301;

color: #ffffff;}

.main-navbar .navbar-nav a:hover {color: #414143;}

.top-navbar .navbar-nav a {color: #cd3301;

margin-left: 12px;

margin-top: 2px;}

.top-navbar .navbar-nav a:hover {color: #414143;}

.main-navbar .navbar-nav .current-menu-item a, .main-navbar .navbar-nav .current-page-item a {background: #c9ba8f;}

.main-navbar .navbar-nav .current-menu-item a, .main-navbar .navbar-nav .current-page-item a, .main-navbar .navbar-nav .current-menu-parent a, .main-navbar .navbar-nav  .current-page-parent a {background: #c9ba8f;}

#news-ticker h3 {color: #ff2400;}

#news-ticker {background: #414143;}

.site-info-top a:hover {color: #cd3301;}

.featured_area {background: #ffffff;}

.slider_widgets {margin-top: 33px;}

button, input[type=button], input[type=reset], input[type=submit] {background-color: #cd3301;}

.section-title {background-color: #58585a;}

/*.comments-link {display: none;}*/

@media screen and (max-width: 1199px)
{.top-navbar .navbar-toggle{
	background-color: #414143;
	}
}
.nocomments {
    display: none;
}
.comments-link{
    display: none;
}
.section-title{
	visibility: hidden;
}
			</style>
		    <style>    .jcgmt-container {      float:left;      padding: 3px;    }    .jcgmt-container .jcgmt-lbl {        font-size:10px;        color: #333333;        line-height: 22px;        /*background: url(wp-content/themes/domino/images/jcgmt-clock_label.png) no-repeat;*/        text-align: center;        padding-bottom: 5px;        /*width: 108px;*/        margin: 0 auto;    }    .jcgmt-clockHolder {        width:100px;         margin:0 auto;        position:relative;        overflow: hidden;    }    .jcgmt-sec,    .jcgmt-min,    .jcgmt-hour {        display:block;        position:absolute;    }        .jcgmt-rotatingWrapper {        position:absolute;        width:100px;        height:100px;    }    .jcgmt-digital,    .jcgmt-date {        font-weight:bold;        font-size: 12px;        color: #444444;        text-align:center;        margin-left:8px;    }    .jcgmt-clockHolder {display: none;}  </style>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>     (adsbygoogle = window.adsbygoogle || []).push({          google_ad_client: "ca-pub-8401698813883265",          enable_page_level_ads: true     });</script>
</head>



<body class="post-template-default single single-post postid-6999 single-format-standard wp-custom-logo wpz_layout_full wpz_width_1400"><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MWD8Z6Q"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) -->


<div class="page-wrap">

    <div class="domino_boxed_layout">

        <header id="header">

            <nav class="navbar" role="navigation">

                <nav class="top-navbar" role="navigation">

                    <div class="inner-wrap">

                        <div class="header_social">                                                    <div id="zoom-social-icons-widget-6" class="widget zoom-social-icons-widget"><h3 class="title"><span>Follow us</span></h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/eurasiafuture"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 14px; padding:6px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/eurasia_future"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 14px; padding:6px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://vk.com/eurasiafuture"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-vkontakte"
							data-hover-rule="background-color" data-hover-color="#5a7fa6"							  style="background-color : #5a7fa6; font-size: 14px; padding:6px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.youtube.com/channel/UCF_LH9st02itxwz4OhhMQlQ"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-youtube"
							data-hover-rule="background-color" data-hover-color="#e02a20"							  style="background-color : #e02a20; font-size: 14px; padding:6px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://t.me/eurasiafuture"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-telegram"
							data-hover-rule="background-color" data-hover-color="#00aced"							  style="background-color : #00aced; font-size: 14px; padding:6px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.instagram.com/eurasiafuture/"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-instagram"
							data-hover-rule="background-color" data-hover-color="#E1306C"							  style="background-color : #E1306C; font-size: 14px; padding:6px"
						></span>

											</a>
				</li>

			
		</ul>

		</div>                          
                        </div>


                        <div class="navbar-header">
                            

                               <a class="navbar-toggle" href="#menu-top-slide">
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                               </a>


                               <div id="menu-top-slide" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://www.eurasiafuture.com">Home</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://www.eurasiafuture.com/contact/">Contact</a></li>
</ul></div>

                        </div>


                        <div id="navbar-top">

                            <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://www.eurasiafuture.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://www.eurasiafuture.com/contact/">Contact</a></li>
</ul></div>

                        </div><!-- #navbar-top -->
                      
                    </div><!-- ./inner-wrap --><!--<div class="clear"></div>          <div style="text-align: center"><style>  .borderless td{    border: none;    font-family: Arial;    font-style:italic;    font-weight:100;    text-align: center;    text-decoration: underline;    padding: 0px;  }</style><table class="table borderless" style="margin-bottom: 0px;">    <tr>    <td>Beijing/Manila</td>    <td>Islamabad</td>    <td>Moscow</td>    <td>Damascus</td>    <td>Cape Town</td>    <td>Berlin</td>    <td>New York City</td>    <td>Mexico City</td>  </tr>    <tr>    <td><iframe src="https://free.timeanddate.com/clock/i66fgvzc/n33/fs12/tct/pct/fti/pd2/tt0/tw1/tm1/ts1/ta1/tb4" frameborder="0" width="106" height="30" allowTransparency="true" sandbox></iframe></td>    <td><iframe src="https://free.timeanddate.com/clock/i66fgvzc/n106/fs12/tct/pct/fti/pd2/tt0/tw1/tm1/ts1/ta1/tb4" frameborder="0" width="106" height="30" allowTransparency="true" sandbox></iframe></td>    <td><iframe src="https://free.timeanddate.com/clock/i66fgvzc/n166/fs12/tct/pct/fti/pd2/tt0/tw1/tm1/ts1/ta1/tb4" frameborder="0" width="106" height="30" allowTransparency="true" sandbox></iframe></td>    <td><iframe src="https://free.timeanddate.com/clock/i66fgvzc/n487/fs12/tct/pct/fti/pd2/tt0/tw1/tm1/ts1/ta1/tb4" frameborder="0" width="106" height="30" allowTransparency="true" sandbox></iframe></td>    <td><iframe src="https://free.timeanddate.com/clock/i66fgvzc/n56/fs12/tct/pct/fti/pd2/tt0/tw1/tm1/ts1/ta1/tb4" frameborder="0" width="106" height="30" allowTransparency="true" sandbox></iframe></td>    <td><iframe src="https://free.timeanddate.com/clock/i66fgvzc/n37/fs12/tct/pct/fti/pd2/tt0/tw1/tm1/ts1/ta1/tb4" frameborder="0" width="106" height="30" allowTransparency="true" sandbox></iframe></td>    <td><iframe src="https://free.timeanddate.com/clock/i66fgvzc/n179/fs12/tct/pct/fti/pd2/tt0/tw1/tm1/ts1/ta1/tb4" frameborder="0" width="106" height="30" allowTransparency="true" sandbox></iframe></td>    <td><iframe src="https://free.timeanddate.com/clock/i66fgvzc/n155/fs12/tct/pct/fti/pd2/tt0/tw1/tm1/ts1/ta1/tb4" frameborder="0" width="106" height="30" allowTransparency="true" sandbox></iframe></td>  </tr>  </table></div>                     --><div class="clear"></div>         <div style="text-align: center;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-format="fluid"     data-ad-layout-key="-i2-14-2m-6s+vc"     data-ad-client="ca-pub-8401698813883265"     data-ad-slot="2680510293"></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script><div style="display: inline-block;">    <div id="clock_vancouver"></div>    <div id="clock_mexico_city"></div>    <div id="clock_nyc"></div>    <div id="clock_brasilia"></div>    <div id="clock_berlin"></div>    <div id="clock_moscow"></div>    <div id="clock_tehran"></div>    <div id="clock_islamabad"></div>    <div id="clock_beijing"></div>    <div id="clock_sydney"></div></div><script src="wp-content/themes/domino/js/jClocksGMT.js"></script><script src="wp-content/themes/domino/js/jquery.rotate.js"></script><script>            $(document).ready(function(){                $('#clock_beijing').jClocksGMT(                {                    title: 'Beijing/Manila',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '+7',                    timeformat: 'HH:mm:ss'                });                                $('#clock_brasilia').jClocksGMT(                {                    title: 'Brasilia/Rio de Janeiro',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '-4',                    timeformat: 'HH:mm:ss'                });                                $('#clock_sydney').jClocksGMT(                {                    title: 'Sydney/Brisbane',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '+9',                    timeformat: 'HH:mm:ss'                });                $('#clock_islamabad').jClocksGMT(                {                    title: 'Islamabad',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '+4',                    timeformat: 'HH:mm:ss'                });                $('#clock_moscow').jClocksGMT(                {                    title: 'Moscow/Damascus',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '+2',                    timeformat: 'HH:mm:ss'                });                $('#clock_berlin').jClocksGMT(                {                    title: 'Berlin/Cape Town/Cairo',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '+1',                    timeformat: 'HH:mm:ss'                });                $('#clock_nyc').jClocksGMT(                {                    title: 'New York City',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '-5',                    timeformat: 'HH:mm:ss'                });                $('#clock_mexico_city').jClocksGMT(                {                    title: 'Mexico City',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '-6',                    timeformat: 'HH:mm:ss'                });                                $('#clock_tehran').jClocksGMT(                {                    title: 'Tehran/Kabul',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '+3.5',                    timeformat: 'HH:mm:ss'                });                $('#clock_vancouver').jClocksGMT(                {                    title: 'Vancouver/Los Angeles',                    date: true,                     dateformat: 'YYYY/MM/DD',                    offset: '-8',                    timeformat: 'HH:mm:ss'                });                                            });        </script></div>
          
                </nav><!-- .navbar -->

                <div class="clear"></div>                                                                         

            </nav><!-- .navbar -->



            <div class="inner-wrap">

                <div class="navbar-brand-wpz">

                    <a href="https://www.eurasiafuture.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="557" height="63" src="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?fit=557%2C63&amp;ssl=1" class="custom-logo" alt="Eurasia Future" itemprop="logo" srcset="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?w=557&amp;ssl=1 557w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?resize=300%2C34&amp;ssl=1 300w, https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?resize=486%2C55&amp;ssl=1 486w" sizes="(max-width: 557px) 100vw, 557px" data-attachment-id="343" data-permalink="https://www.eurasiafuture.com/cropped-logo-final-final-final-png/" data-orig-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?fit=557%2C63&amp;ssl=1" data-orig-size="557,63" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-logo-final-final-FINAL.png" data-image-description="&lt;p&gt;http://eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?fit=300%2C34&amp;ssl=1" data-large-file="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/01/cropped-logo-final-final-FINAL.png?fit=557%2C63&amp;ssl=1" /></a>

                    <p class="tagline">News &amp; Political Analysis</p>

                </div><!-- .navbar-brand -->


                


            </div><!-- /.inner-wrap -->


            <div class="clear"></div>


            <nav class="navbar" role="navigation">

                <nav class="main-navbar" role="navigation">

                    <div class="inner-wrap clearfix">

                        <div id="sb-search" class="sb-search">
                            <form method="get" id="searchform" action="https://www.eurasiafuture.com/">
	<input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>
                        </div>


                        <div class="navbar-header">
                            

                               <a class="navbar-toggle" href="#menu-main-slide">
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                               </a>


                               <div id="menu-main-slide" class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://www.eurasiafuture.com/category/asia/">Asia</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://www.eurasiafuture.com/category/middle-east/">Middle East</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://www.eurasiafuture.com/category/us-eu/">US/EU</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61"><a href="https://www.eurasiafuture.com/category/africa/">Africa</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="https://www.eurasiafuture.com/category/miscellaneous/">Miscellaneous</a></li>
<li id="menu-item-3466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3466"><a href="https://www.eurasiafuture.com/category/video/">Video</a></li>
<li id="menu-item-4938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://www.eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/">Tribalism in The Age of The Nation State</a></li>
</ul></div>

                        </div>


                        <div id="navbar-main">

                            <div class="menu-primary-container"><ul id="menu-primary-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://www.eurasiafuture.com/category/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://www.eurasiafuture.com/category/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://www.eurasiafuture.com/category/us-eu/">US/EU</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61"><a href="https://www.eurasiafuture.com/category/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="https://www.eurasiafuture.com/category/miscellaneous/">Miscellaneous</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3466"><a href="https://www.eurasiafuture.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://www.eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/">Tribalism in The Age of The Nation State</a></li>
</ul></div>


                        </div><!-- #navbar-main -->

                    </div><!-- /.inner-wrap -->

                    <div class="clear"></div>

                </nav><!-- .main-navbar -->

            </nav><!-- .navbar -->

        </header>

        
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- ads2 --><ins class="adsbygoogle"     style="display:block"     data-ad-client="ca-pub-8401698813883265"     data-ad-slot="2376710199"     data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>


    <main id="main" class="site-main" role="main">

        <div class="inner-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-format="fluid"     data-ad-layout-key="-i2-14-2m-6s+vc"     data-ad-client="ca-pub-8401698813883265"     data-ad-slot="2680510293"></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script>
            

                <div class="content-area">

                    
<article id="post-6999" class="post-6999 post type-post status-publish format-standard has-post-thumbnail category-africa category-asia tag-africa tag-apartheid tag-china tag-cyril-ramaphosa tag-muammar-gaddafi tag-south-africa tag-xi-jinping">

    <header class="entry-header">

        
        <span class="entry-category"><a href="https://www.eurasiafuture.com/category/africa/" rel="category tag">Africa</a>, <a href="https://www.eurasiafuture.com/category/asia/" rel="category tag">Asia</a></span>
        <h1 class="entry-title">China Has Ended The West&#8217;s Foreign Policy Apartheid Over Africa</h1>

        <div class="entry-meta">
            <span class="entry-author vcard author">Written by  <a class="url fn n" href="https://www.eurasiafuture.com/author/adam-garrie/">Adam Garrie</a></span>
            
                <span class="entry-date">on <time class="entry-date updated published" datetime="2018-07-25T11:47:13+00:00">2018-07-25</time> </span>

            

                    </div>

    </header><!-- .entry-header -->


    <div class="clear"></div>

    <div class="post-area">

        
	<div class="related_posts">
		<h3 class="title">More in Africa:</h3>

		<ul>

			

			<li id="post-7028" class="post-grid">

                
                    <a href="https://www.eurasiafuture.com/2018/07/26/watch-opening-plenery-sessions-of-10th-annual-brics-summit-in-johannesburg/" title="Permalink to WATCH: Opening Plenery Sessions of 10th Annual BRICS Summit in Johannesburg">
                        <img width="200" height="131" src="https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/BRICS-18.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/BRICS-18.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/BRICS-18.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/BRICS-18.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/BRICS-18.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/BRICS-18.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/BRICS-18.jpg?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/BRICS-18.jpg?resize=90%2C60&amp;ssl=1 90w, https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/BRICS-18.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/BRICS-18.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="6972" data-permalink="https://www.eurasiafuture.com/2018/07/24/here-are-some-of-the-major-goals-of-this-weeks-brics-summit/brics-18/" data-orig-file="https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/BRICS-18.jpg?fit=3975%2C2236&amp;ssl=1" data-orig-size="3975,2236" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BRICS 18" data-image-description="" data-medium-file="https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/BRICS-18.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/BRICS-18.jpg?fit=1000%2C563&amp;ssl=1" />
                    </a>
                

				<a href="https://www.eurasiafuture.com/2018/07/26/watch-opening-plenery-sessions-of-10th-annual-brics-summit-in-johannesburg/" title="Permalink to WATCH: Opening Plenery Sessions of 10th Annual BRICS Summit in Johannesburg" rel="bookmark">WATCH: Opening Plenery Sessions of 10th Annual BRICS Summit in Johannesburg</a>
				<span class="date">2018-07-26</span>

			</li><!-- end #post-7028 -->

			

			<li id="post-7026" class="post-grid">

                
                    <a href="https://www.eurasiafuture.com/2018/07/26/turkeys-president-erdogan-warns-against-fetos-presence-in-africa-highlights-ottoman-history-of-win-win-relations-with-africa/" title="Permalink to Turkey&#8217;s President Erdogan Warns Against FETO&#8217;s Presence in Africa &#8211; Highlights Ottoman History of Win-Win Relations With Africa">
                        <img width="200" height="131" src="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/05/erdogan-hand-3.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/05/erdogan-hand-3.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/05/erdogan-hand-3.jpg?resize=768%2C500&amp;ssl=1 768w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/05/erdogan-hand-3.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/05/erdogan-hand-3.jpg?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/05/erdogan-hand-3.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/05/erdogan-hand-3.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/05/erdogan-hand-3.jpg?resize=700%2C460&amp;ssl=1 700w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/05/erdogan-hand-3.jpg?resize=90%2C60&amp;ssl=1 90w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/05/erdogan-hand-3.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/05/erdogan-hand-3.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="4406" data-permalink="https://www.eurasiafuture.com/2018/05/04/america-wants-saudi-forces-in-syria-as-patsies-to-provoke-turkey-and-as-human-shields-against-moderate-pro-damascus-rebels/turkey-venezuela-politics/" data-orig-file="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/05/erdogan-hand-3.jpg?fit=768%2C536&amp;ssl=1" data-orig-size="768,536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;In this handout photograph released by The Turkish President&#039;s Office on October 6, 2017, President of Turkey Recep Tayyip Erdogan gestures as he addresses a joint press conference with President of Venezuela Nicolas Maduro after attending an inter-delegation meeting at the Presidential Complex in Ankara.  \/ AFP PHOTO \/ Presidential Office \/ HO \/ RESTRICTED TO EDITORIAL USE - MANDATORY CREDIT \&quot;AFP PHOTO \/PRESIDENTIAL OFFICE \&quot; - NO MARKETING NO ADVERTISING CAMPAIGNS - DISTRIBUTED AS A SERVICE TO CLIENTS&quot;,&quot;created_timestamp&quot;:&quot;1507311589&quot;,&quot;copyright&quot;:&quot;AFP or licensors&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;TURKEY-VENEZUELA-POLITICS&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/05/erdogan-hand-3.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/05/erdogan-hand-3.jpg?fit=768%2C536&amp;ssl=1" />
                    </a>
                

				<a href="https://www.eurasiafuture.com/2018/07/26/turkeys-president-erdogan-warns-against-fetos-presence-in-africa-highlights-ottoman-history-of-win-win-relations-with-africa/" title="Permalink to Turkey&#8217;s President Erdogan Warns Against FETO&#8217;s Presence in Africa &#8211; Highlights Ottoman History of Win-Win Relations With Africa" rel="bookmark">Turkey&#8217;s President Erdogan Warns Against FETO&#8217;s Presence in Africa &#8211; Highlights Ottoman History of Win-Win Relations With Africa</a>
				<span class="date">2018-07-26</span>

			</li><!-- end #post-7026 -->

			

			<li id="post-7024" class="post-grid post-last">

                
                    <a href="https://www.eurasiafuture.com/2018/07/26/chinese-president-xi-hails-golden-period-of-afro-brics-cooperation/" title="Permalink to Chinese President Xi Hails Golden Period of Afro-BRICS+ Cooperation">
                        <img width="200" height="131" src="https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/CHina-africa.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/CHina-africa.jpg?resize=83%2C55&amp;ssl=1 83w, https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/CHina-africa.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/CHina-africa.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/CHina-africa.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/CHina-africa.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/CHina-africa.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/CHina-africa.jpg?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/CHina-africa.jpg?resize=90%2C60&amp;ssl=1 90w, https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/CHina-africa.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/CHina-africa.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="6914" data-permalink="https://www.eurasiafuture.com/2018/07/22/this-years-brics-summit-is-all-about-sino-africa-cooperation-and-the-triumph-of-brics/china-africa/" data-orig-file="https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/CHina-africa.jpg?fit=1024%2C682&amp;ssl=1" data-orig-size="1024,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CHina africa" data-image-description="" data-medium-file="https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/CHina-africa.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/CHina-africa.jpg?fit=1000%2C666&amp;ssl=1" />
                    </a>
                

				<a href="https://www.eurasiafuture.com/2018/07/26/chinese-president-xi-hails-golden-period-of-afro-brics-cooperation/" title="Permalink to Chinese President Xi Hails Golden Period of Afro-BRICS+ Cooperation" rel="bookmark">Chinese President Xi Hails Golden Period of Afro-BRICS+ Cooperation</a>
				<span class="date">2018-07-26</span>

			</li><!-- end #post-7024 -->

			

		</ul><!-- end .posts -->

	</div><!-- /.related_posts -->



        <div class="post-inner">

            <div class="entry-content">

                <p>In 1986, US President Ronald Reagan vetoed the Comprehensive Anti-Apartheid Act, although Congressional support for the Act was strong enough so that American Congressmen opted to override the Presidential veto. Even so, Reagan&#8217;s Treasury Department remained accused of minimally enforcing the sanctions on Apartheid South Africa. Reagan&#8217;s sympathies with the Apartheid government in South Africa were well known as were those of British Prime Minister Margaret Thatcher who also stood against the anti-Apartheid sanctions pursued by both the (British) Commonwealth and the European Economic Community (the predecessor to the European Union).</p>
<p>Ultimately, by the early 1990s, the successors to Reagan and Thatcher, George H. W. Bush and John Major had all but given up the clear sympathies to Apartheid of their predecessors. That being said, Bush and Major were anything but ANC Revolutionaries let alone egalitarians. They instead sensed that a wind of change was blowing through South Africa and as two economies with historic links to Pretoria, they did not want to be cut out of future economic deals with a post-Apartheid South Africa.</p>
<p>&nbsp;</p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-format="fluid"     data-ad-layout-key="-i2-14-2m-6s+vc"     data-ad-client="ca-pub-8401698813883265"     data-ad-slot="2680510293"></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script></p>
<p>&nbsp;</p>
<p>Nelson Mandela&#8217;s capacity to forgive both his domestic and international opponents upon his election as the country&#8217;s first president under a majority rule system in 1994, led to the corporations in both the US and UK to breathe a collective sight of relief. The fact that the USSR, a staunch supporter of the Mandela&#8217;s ANC party throughout the Cold War had ceased to exist, further meant that a weakened Russia was no longer in any place to compete with the west in terms of economic deals in the rainbow nation.</p>
<p>Since 1994, South Africa has grown into a very different nation. At the same time, the watershed end of Apartheid, the last vestige of overt imperialism in Africa did not help poorer African countries that have been trapped in a cycle of debt to western governments and banks. Crucially, the debt that has been accrued has not led to the poor African nations in question having much to show for it.</p>
<p>When Africa&#8217;s petro-economic powerhouse Libya was violently &#8220;regime changed&#8221; in 2011, the violent NATO orchestrated murder of Muammar Gaddafi, the best ally of developing African nations, sent shockwaves throughout sub-Saharan Africa. Many in the west still cannot fathom the fact that the assassination of Gaddafi was in many ways the most universally shocking movement in pan-African history since Mandela&#8217;s election. But while Mandela&#8217;s election was a source of pan-African celebration, Gaddafi&#8217;s assassination was a deeply grim moment for much of sub-Saharan Africa.  While the Arab world largely turned on Gaddafi even prior to 2011 as a tide of religious extremism overrode Gaddafi&#8217;s secular revolutionary pan-African government with Islamic characteristics, both the Christian and Muslim nations of sub-Saharan or &#8220;black Africa&#8221; lost an ally on both an economic and psychological basis.</p>
<p>&nbsp;</p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-format="fluid"     data-ad-layout-key="-i2-14-2m-6s+vc"     data-ad-client="ca-pub-8401698813883265"     data-ad-slot="2680510293"></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script></p>
<p>&nbsp;</p>
<p>Since then, South Africa in particular has taken what is often perceived as a radical turn as proposals from the far-left Economic Freedom Fighters to redistribute white owned farmland to black farmers is now an official policy of the ruling ANC under President Cyril Ramaphosa.</p>
<p>But the biggest change to take place in Africa in the 21st century is the emergence of China as a major infrastructural, financial and trading partner to a plethora of African nations. While China, like the USSR before it does not have the baggage of colonialism that many European nation have, there are far more compelling reasons as to why China and nations throughout Africa are looking to expand their partnerships.</p>
<p>&nbsp;</p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-format="fluid"     data-ad-layout-key="-i2-14-2m-6s+vc"     data-ad-client="ca-pub-8401698813883265"     data-ad-slot="2680510293"></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script></p>
<p>&nbsp;</p>
<p>What Africa needs more than anything is sustainable development. Put simply, this means that Africa needs to be given the modern tools to help African nations and peoples to generate their own wealth for decades and centuries to come without being reliant on a corrupt cash cycle whereby western loans and &#8220;aid&#8221; are simply a method of making the rich African elites richer while the condition of the poor remains largely the same. Africa also needs to cultivate new avenues to trade its existing goods while at the same time, African consumers need access to foreign finished goods to elevate their standard of living. Overall, African nations need to reduce their poverty rate and as a country that has great experience in reducing poverty among millions of people in a short period of time, China is able and willing to impart its own knowledge based on experience to its African partners.</p>
<p>Earlier today, Chinese President Xi Jinping met with South African President Cyril Ramaphosa to discuss fostering closer ties not only with South Africa but the continent as a whole. An official report from China&#8217;s Xinhua highlights both the atmosphere and the concrete goals of the bilateral meeting on the eve of the first full day of the BRICS summit in Johannesburg:</p>
<p>&nbsp;</p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-format="fluid"     data-ad-layout-key="-i2-14-2m-6s+vc"     data-ad-client="ca-pub-8401698813883265"     data-ad-slot="2680510293"></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script></p>
<p>&nbsp;</p>
<p>&#8220;<em>Xi expressed appreciation to Ramaphosa for his important contributions to the establishment of diplomatic ties between the two countries and to the development of bilateral relations.</em></p>
<p><em>Noting that China and South Africa are both major developing countries and emerging-market countries with important influence, Xi said that since the forging of diplomatic relations 20 years ago, the two sides have been committed to mutually-beneficial cooperation and common development, stood together through thick and thin, shared weal and woe, and established a &#8220;comrade plus brother&#8221; relationship featuring sincere friendship, mutual trust and close bond.</em></p>
<p><em>He said that China-South Africa relations have leapt from a partnership to a strategic partnership and then to a comprehensive strategic partnership over the past years, bringing tangible benefits to the two peoples.</em></p>
<p><em>&#8216;Taking the opportunity of the 20th anniversary of diplomatic ties, China stands ready to work with South Africa on supporting each other in hosting this year&#8217;s BRICS summit in Johannesburg and the Beijing summit of the Forum on China-Africa Cooperation (FOCAC), inheriting the past and ushering in the future, and pushing for more outcomes from the bilateral comprehensive strategic partnership, so as to bring greater benefits to our two peoples,&#8217; Xi said.</em></p>
<p><em>Noting that China-South Africa relations are now standing at a new historical point, the Chinese president proposed the two sides to focus on the following areas to advance the bilateral relations:</em></p>
<p>&nbsp;</p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-format="fluid"     data-ad-layout-key="-i2-14-2m-6s+vc"     data-ad-client="ca-pub-8401698813883265"     data-ad-slot="2680510293"></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script></p>
<p>&nbsp;</p>
<p><em>&#8212; The two sides should strengthen high-level exchanges, deepen political mutual trust, support each other in independently choosing the development path that suits their own national conditions, continue to understand and support each other on issues involving respective core interests and major concerns, increase exchanges between the governments, legislative bodies and various other areas, and deepen the inter-party exchanges and cooperation.</em></p>
<p><strong><em>&#8212; The two sides should enhance cooperation within the frameworks of the Belt and Road Initiative and the FOCAC, align their development strategies, deepen exchanges and cooperation in new economy sectors and sunrise industries, and share the development opportunities brought by the fourth industrial revolution. The Chinese side is willing to focus on promoting cooperation in such areas as infrastructure construction, trade and investment, scientific and technological innovation, and finance, and supports the endeavors made by the South African government to develop the economy, create jobs, improve people&#8217;s livelihood and promote social transformation.</em></strong></p>
<p><strong><em>&#8212; The two sides should deepen people-to-people bonds, implement the consensus the two sides have reached on facilitating personnel exchanges and strengthening cultural and educational exchanges, and consolidate cooperation in human resources development and tourism.</em></strong></p>
<p><strong><em>&#8212; The two sides should promote security and law-enforcement cooperation. The Chinese side is willing to strengthen cooperation with South Africa on law-enforcement capacity building.</em></strong></p>
<p><strong><em>&#8212; The two sides should increase coordination within multilateral frameworks including the UN, G20, BRICS and BASIC (Brazil, India, South Africa and China), jointly safeguard multilateralism, oppose unilateralism and protectionism, and promote a more just and equitable international order.</em></strong></p>
<p><em>For his part, Ramaphosa said that South African and Chinese peoples enjoy traditional friendship, and the two countries have constantly consolidated and developed their relations since the establishment of diplomatic ties 20 years ago&#8221;.</em></p>
<p>&nbsp;</p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-format="fluid"     data-ad-layout-key="-i2-14-2m-6s+vc"     data-ad-client="ca-pub-8401698813883265"     data-ad-slot="2680510293"></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script></p>
<p>&nbsp;</p>
<p>This confirms that when it comes to pan-African cooperation with the BRICS in the emergent <a href="https://www.eurasiafuture.com/2018/07/22/this-years-brics-summit-is-all-about-sino-africa-cooperation-and-the-triumph-of-brics/" target="_blank" rel="noopener">BRICS+ format</a>, cooperation on broader free trade agreements on a bespoke win-win basis, security partnerships, and technological and industrial exchange to provide for both economic and human development in Africa, China is now the de-facto trendsetter among superpowers in Africa with Russia now also becoming deeply re-engaged in Africa as Moscow expands partnerships from Cape Town to Cairo.</p>
<p>Apartheid South Africa was in many ways the last vestige of an imperialist western civilisation that promoted the superiority of western culture and western people above those from Asia, Africa and Latin America. Within the hierarchy of Apartheid society, those of European background were on top while those of an indigenous African background were at the bottom. Today, while racism still exists throughout the west, society has moved on from the formal Apartheid that pre-1994 South Africa both explicitly defined and enforced to its logical extreme.</p>
<p>&nbsp;</p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-format="fluid"     data-ad-layout-key="-i2-14-2m-6s+vc"     data-ad-client="ca-pub-8401698813883265"     data-ad-slot="2680510293"></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script></p>
<p>&nbsp;</p>
<p>However, when it comes to western foreign policy, Apartheid is still very much alive. In the western foreign policy narrative, western nations are held up as paragons of virtue, Asian nations are either seen as vicious rivals or backward and in need of enlightenment, Latin America is seen as a place where those who Europeanise are superior in terms of development to those with indigenous characteristics, while Africa is seen as a place to exploit, deride and then ignore.</p>
<p>China has broken this cycle of foreign policy Apartheid by embracing the win-win format which stresses equality, respect, pragmatism in the purist of egalitarianism and material wealth create for the benefit of all. This is the reason why China is now the most important foreign partner of most African nations. China has broken the cycle of foreign policy Apartheid  and millions of Africans are fully aware of this.</p>
<p>&nbsp;</p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-format="fluid"     data-ad-layout-key="-i2-14-2m-6s+vc"     data-ad-client="ca-pub-8401698813883265"     data-ad-slot="2680510293"></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6999" class="share-twitter sd-button share-icon no-text" href="https://www.eurasiafuture.com/2018/07/25/china-has-ended-the-wests-foreign-policy-apartheid-over-africa/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6999" class="share-facebook sd-button share-icon no-text" href="https://www.eurasiafuture.com/2018/07/25/china-has-ended-the-wests-foreign-policy-apartheid-over-africa/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6999" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.eurasiafuture.com/2018/07/25/china-has-ended-the-wests-foreign-policy-apartheid-over-africa/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-141195202-6999-5b5a5de05e57f' data-src='https://widgets.wp.com/likes/#blog_id=141195202&amp;post_id=6999&amp;origin=www.eurasiafuture.com&amp;obj_id=141195202-6999-5b5a5de05e57f' data-name='like-post-frame-141195202-6999-5b5a5de05e57f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
                <div class="clear"></div>

                

            </div><!-- .entry-content -->


            <footer class="entry-footer">

                

                <ul class="tags clearfix"><li><a href="https://www.eurasiafuture.com/tag/africa/" rel="tag"><span>Africa</span></a></li><li><a href="https://www.eurasiafuture.com/tag/apartheid/" rel="tag"><span>Apartheid</span></a></li><li><a href="https://www.eurasiafuture.com/tag/china/" rel="tag"><span>China</span></a></li><li><a href="https://www.eurasiafuture.com/tag/cyril-ramaphosa/" rel="tag"><span>Cyril Ramaphosa</span></a></li><li><a href="https://www.eurasiafuture.com/tag/muammar-gaddafi/" rel="tag"><span>Muammar Gaddafi.</span></a></li><li><a href="https://www.eurasiafuture.com/tag/south-africa/" rel="tag"><span>South Africa</span></a></li><li><a href="https://www.eurasiafuture.com/tag/xi-jinping/" rel="tag"><span>Xi Jinping</span></a></li></ul>

                
                    <div class="post_author">

                        <img src="https://secure.gravatar.com/avatar/102d7f64ebe9661b814c2f527f646d0a?s=90&#038;d=mm&#038;r=g" width="90" height="90" alt="" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" />
                        <div class="author-description">
                            <h3 class="author-title author"><a href="https://www.eurasiafuture.com/author/adam-garrie/" title="Posts by Adam Garrie" rel="author">Adam Garrie</a></h3>

                            <div class="author_links">

                                

                                

                                
                            </div>


                            <p class="author-bio">
                                Adam Garrie is Director at Eurasia future. He is a geo-political expert who can be frequently seen on RT’s flagship debate show CrossTalk as well as Press-TV’s flagship programme ‘The Debate’. Garrie has also commented on geopolitical events on international television and radio in the United States, Lebanon, Russia, Pakistan, Germany, Britain and Ecuador.

A global specialist with an emphasis on Eurasian integration, Garrie’s articles have been published in the Oriental Review, Asia Times, Geopolitica Russia, the Tasnim News Agency, Global Research, RT’s Op-Edge, Global Village Space and others.                            </p>
                        </div>

                    </div>

                

            </footer><!-- .entry-footer -->

        </div><!-- .post-inner -->

    </div><!-- .post-area -->

</article><!-- #post -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-format="fluid"     data-ad-layout-key="-i2-14-2m-6s+vc"     data-ad-client="ca-pub-8401698813883265"     data-ad-slot="2680510293"></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script>
                    

                        <div id="comments">


        <p class="nocomments">Comments are closed.</p>
    


</div><!-- #comments -->

                    

                </div>

            

            <section id="sidebar">

    <div class="sidebar_content">

    	

     	
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Recent</h2>
<ul class="feature-posts-list"><li><div class="post-thumb"><a href="https://www.eurasiafuture.com/2018/07/26/andrew-brunson-is-symptomatic-of-the-fact-that-the-us-is-running-out-of-excuses-to-sanction-turkey/"><img src="https://www.eurasiafuture.com/wp-content/uploads/2018/07/Trump-and-erdo-2-90x60.jpg" height="60" width="90" alt="Andrew Brunson is Symptomatic of The Fact That the US is Running Out of Excuses to Sanction Turkey" /></a></div><h3><a href="https://www.eurasiafuture.com/2018/07/26/andrew-brunson-is-symptomatic-of-the-fact-that-the-us-is-running-out-of-excuses-to-sanction-turkey/">Andrew Brunson is Symptomatic of The Fact That the US is Running Out of Excuses to Sanction Turkey</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="https://www.eurasiafuture.com/2018/07/26/imran-khan-declares-victory-in-historic-elections-pakistan-has-chosen-meaningful-change-over-a-tired-status-quo/"><img src="https://www.eurasiafuture.com/wp-content/uploads/2018/07/Imran-win-90x60.png" height="60" width="90" alt="Imran Khan Declares Victory in Historic Elections: Pakistan Has Chosen Meaningful Change Over a Failed Status Quo" /></a></div><h3><a href="https://www.eurasiafuture.com/2018/07/26/imran-khan-declares-victory-in-historic-elections-pakistan-has-chosen-meaningful-change-over-a-tired-status-quo/">Imran Khan Declares Victory in Historic Elections: Pakistan Has Chosen Meaningful Change Over a Failed Status Quo</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="https://www.eurasiafuture.com/2018/07/26/watch-opening-plenery-sessions-of-10th-annual-brics-summit-in-johannesburg/"><img src="https://www.eurasiafuture.com/wp-content/uploads/2018/07/BRICS-18-90x60.jpg" height="60" width="90" alt="WATCH: Opening Plenery Sessions of 10th Annual BRICS Summit in Johannesburg" /></a></div><h3><a href="https://www.eurasiafuture.com/2018/07/26/watch-opening-plenery-sessions-of-10th-annual-brics-summit-in-johannesburg/">WATCH: Opening Plenery Sessions of 10th Annual BRICS Summit in Johannesburg</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="https://www.eurasiafuture.com/2018/07/26/turkeys-president-erdogan-warns-against-fetos-presence-in-africa-highlights-ottoman-history-of-win-win-relations-with-africa/"><img src="https://www.eurasiafuture.com/wp-content/uploads/2018/05/erdogan-hand-3-90x60.jpg" height="60" width="90" alt="Turkey&#8217;s President Erdogan Warns Against FETO&#8217;s Presence in Africa &#8211; Highlights Ottoman History of Win-Win Relations With Africa" /></a></div><h3><a href="https://www.eurasiafuture.com/2018/07/26/turkeys-president-erdogan-warns-against-fetos-presence-in-africa-highlights-ottoman-history-of-win-win-relations-with-africa/">Turkey&#8217;s President Erdogan Warns Against FETO&#8217;s Presence in Africa &#8211; Highlights Ottoman History of Win-Win Relations With Africa</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="https://www.eurasiafuture.com/2018/07/26/chinese-president-xi-hails-golden-period-of-afro-brics-cooperation/"><img src="https://www.eurasiafuture.com/wp-content/uploads/2018/07/CHina-africa-90x60.jpg" height="60" width="90" alt="Chinese President Xi Hails Golden Period of Afro-BRICS+ Cooperation" /></a></div><h3><a href="https://www.eurasiafuture.com/2018/07/26/chinese-president-xi-hails-golden-period-of-afro-brics-cooperation/">Chinese President Xi Hails Golden Period of Afro-BRICS+ Cooperation</a></h3><br /><div class="clear"></div></li></ul><div class="clear"></div></div><div id="top-posts-2" class="tabbertab widget_top-posts"><h2 class="widgettitle">Popular</h2>
<ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.eurasiafuture.com/2018/07/25/gloria-macapagal-arroyos-new-position-gives-a-small-glimpse-of-what-life-would-be-like-in-a-proper-parliamentary-system/" title="Gloria Macapagal Arroyo&#039;s New Position Gives a Small Glimpse of What Life Would be Like in a Proper Parliamentary System" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/Arroyo.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Gloria Macapagal Arroyo&#039;s New Position Gives a Small Glimpse of What Life Would be Like in a Proper Parliamentary System" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.eurasiafuture.com/2018/07/25/gloria-macapagal-arroyos-new-position-gives-a-small-glimpse-of-what-life-would-be-like-in-a-proper-parliamentary-system/" class="bump-view" data-bump-view="tp">
								Gloria Macapagal Arroyo&#039;s New Position Gives a Small Glimpse of What Life Would be Like in a Proper Parliamentary System							</a>
						</div>
											</li>
									<li>
												<a href="https://www.eurasiafuture.com/2018/07/26/duterte-slams-deep-church-for-taking-money-from-the-poor/" title="Duterte Slams Deep Church For Taking Money From The Poor" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/06/duterte-pod.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Duterte Slams Deep Church For Taking Money From The Poor" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.eurasiafuture.com/2018/07/26/duterte-slams-deep-church-for-taking-money-from-the-poor/" class="bump-view" data-bump-view="tp">
								Duterte Slams Deep Church For Taking Money From The Poor							</a>
						</div>
											</li>
									<li>
												<a href="https://www.eurasiafuture.com/2018/07/26/imran-khan-declares-victory-in-historic-elections-pakistan-has-chosen-meaningful-change-over-a-tired-status-quo/" title="Imran Khan Declares Victory in Historic Elections: Pakistan Has Chosen Meaningful Change Over a Failed Status Quo" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/Imran-win.png?fit=960%2C960&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Imran Khan Declares Victory in Historic Elections: Pakistan Has Chosen Meaningful Change Over a Failed Status Quo" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.eurasiafuture.com/2018/07/26/imran-khan-declares-victory-in-historic-elections-pakistan-has-chosen-meaningful-change-over-a-tired-status-quo/" class="bump-view" data-bump-view="tp">
								Imran Khan Declares Victory in Historic Elections: Pakistan Has Chosen Meaningful Change Over a Failed Status Quo							</a>
						</div>
											</li>
									<li>
												<a href="https://www.eurasiafuture.com/2018/07/25/nato-knows-how-to-start-fires-but-the-tragedy-in-greece-proves-nato-does-not-know-how-to-fight-fire/" title="NATO Knows How to Start Fires But The Tragedy in Greece Proves NATO Does Not Know How to Fight Fire" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/fire-greece.jpg?fit=1200%2C784&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="NATO Knows How to Start Fires But The Tragedy in Greece Proves NATO Does Not Know How to Fight Fire" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.eurasiafuture.com/2018/07/25/nato-knows-how-to-start-fires-but-the-tragedy-in-greece-proves-nato-does-not-know-how-to-fight-fire/" class="bump-view" data-bump-view="tp">
								NATO Knows How to Start Fires But The Tragedy in Greece Proves NATO Does Not Know How to Fight Fire							</a>
						</div>
											</li>
									<li>
												<a href="https://www.eurasiafuture.com/2018/07/26/europe-predictably-capitulates-to-trump-on-trade/" title="Europe Predictably Capitulates to Trump on Trade" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.eurasiafuture.com/wp-content/uploads/2018/07/Trupm-EU.jpg?fit=1024%2C683&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Europe Predictably Capitulates to Trump on Trade" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.eurasiafuture.com/2018/07/26/europe-predictably-capitulates-to-trump-on-trade/" class="bump-view" data-bump-view="tp">
								Europe Predictably Capitulates to Trump on Trade							</a>
						</div>
											</li>
				</ul>
</div></div>
			<div class="clear"></div></div><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="title">Join Eurasia Future&#039;s Mailing List</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address for all the latest updates from EurasiaFuture</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://www.eurasiafuture.com/2018/07/25/china-has-ended-the-wests-foreign-policy-apartheid-over-africa/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
<div class="clear"></div></div><div id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div><div class="clear"></div></div>

     	

    </div>
	<div class="clear"></div>
</section>
<div class="clear"></div>

       </div><!-- /.inner-wrap -->

    </main><!-- #main -->



        <footer id="colophon" class="site-footer" role="contentinfo">

            

            <div class="site-info-top">

                <div class="inner-wrap">

                    <div class="navbar-brand">
                        <h2><a href="https://www.eurasiafuture.com" title="News &amp; Political Analysis">Eurasia Future</a></h2>

                    </div><!-- .navbar-brand -->

                    <div class="footer-menu">
                        <ul id="secondmenu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://www.eurasiafuture.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://www.eurasiafuture.com/contact/">Contact</a></li>
</ul>
                    </div>

                    <div class="clear"></div>

                </div><!-- .inner-wrap -->

            </div><!-- .site-info-top -->


            <div class="site-info">

                <div class="inner-wrap">

                    <p class="copyright">
                        <span class="copyright">Copyright &copy; 2018 Eurasia Future</span>. Designed by <a href="http://www.wpzoom.com/" target="_blank" rel="designer">WPZOOM</a>
                    </p>

                </div><!-- .inner-wrap -->

            </div><!-- .site-info -->


        </footer><!-- #colophon -->


    </div><!-- /.domino_boxed_layout -->

</div><!-- /.page-wrap -->
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="https://www.eurasiafuture.com/privacy-policy" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain"></span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#000000","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#e5e5e5","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"font_family":"inherit","header_fix":true,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
			<div style="display:none">
	<div class="grofile-hash-map-102d7f64ebe9661b814c2f527f646d0a">
	</div>
	</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.eurasiafuture.com\/2018\/07\/25\/china-has-ended-the-wests-foreign-policy-apartheid-over-africa\/":6999};
	</script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/js/jquery.mmenu.min.all.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/js/flickity.pkgd.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/js/jquery.carouFredSel-6.2.1-packed.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/js/search_button.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/js/jquery.fitvids.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/js/theia-sticky-sidebar.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/js/superfish.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/js/tabs.js?ver=2.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"","slideshow_speed":"6000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/js/functions.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/themes/domino/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.8'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.8'></script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_GB","layout":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eurasiafuture.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'141195202',post:'6999',tz:'1',srv:'www.eurasiafuture.com'} ]);
	_stq.push([ 'clickTrackerInit', '141195202', '6999' ]);
</script>


</body>
</html>